1. Thauwa's Avatar
    And does anyone know why I can't use an application loader?

    I first installed BB Desktop Manager v6, and removed it when the "Apply" button didn't work, and downloaded all previous versions of the software.
    But they all had problems when it came to installing.
    Then I tried installing the version of the software that was given in the product CD, but it too had errors (windows registry short file name errors).

    What do I do? I've got Windows 7....

    Thanks in advance!

    And do you think its a good idea to "shrink my OS" as I was suggested to? I've got the nerves when it comes to these stuff...
    Last edited by Thauwa; 05-27-11 at 03:04 AM. Reason: To Subscribe
    05-27-11 03:02 AM
  2. Thauwa's Avatar
    Heya. This is the button I am talking about:

    Attachment 87524

    Thanks in advance for any help you would give!
    05-27-11 05:04 AM
  3. Thauwa's Avatar
    I solved part of my problem.
    I can now install apps on my BB.
    C:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe

    Well, at least that's a relief.....
    05-27-11 09:45 AM
  4. saudadeii's Avatar
    You have no memory space left to install anything. That's why the "Apply" button doesn't work.
    05-27-11 10:18 AM
  5. Thauwa's Avatar
    oh.....
    Thank you. Well I'll go about deleting stuff then.

    Thanks again.
    05-27-11 10:35 AM
  6. saudadeii's Avatar
    Here's a snap of my BBD connected to my 9000. Note the blue band at the end of the storage bar.

    05-27-11 10:42 AM
  7. Thauwa's Avatar
    Oh now I get it!
    Thanks loads!
    05-27-11 10:52 AM
LINK TO POST COPIED TO CLIPBOARD