1. liquorgood's Avatar
    I have a BB Curve 8330 and I tried changing some applications using the Desk Top Manager.I had V5.0 but it did not work so I removed the program & installed 4.5 and it did not work so I uninstalled and installed 4,7 & it does not work.

    Everything in the main menu works except the Application Loader. No matter which version I tried I received the message A fatal error has occurred while updating your devices software. Please try again.

    Well I have now tried using 3 different version and yes I re-boot my PC every uninstall & install.

    It can find my BB but just this app loader does not work.I have Googled all over the place and there really is no good solution to this?Thanks for any advice.

    Why I tried going to the apps was I can open attachments of any kind? Thank you
    08-13-09 11:06 PM
  2. xliderider's Avatar
    You may need to wipe your BB using JL Commander and reinstall the OS on your BB. Do you have a recent Backup, or does the Backup/Restore function work in DM? If it does make a backup, including third party apps:

    http://forums.crackberry.com/f3/upda...updated-53201/

    Then wipe with JL Commander:

    http://forums.crackberry.com/f3/how-...l_cmder-53502/

    Then reload your OS on your BB.

    Do only a selective restore from your backup file using the Advanced option and only restore what you absolutely need (Address Book, Messages, etc), then restore your third party apps. Then your problems with DM's Apploader should be resolved.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 11:21 PM
  3. liquorgood's Avatar
    Thanks xliderider I did back it up because all the other features on the Desktop work like synchronizing, back up etc. just the app loader does not work. I will try this tomorrow as I have been at this for 3 hours already!
    08-13-09 11:45 PM
  4. xliderider's Avatar
    I have a feeling that DM is ok, it is something in your BB that is causing the problem when Apploader scans your BB for information on what apps are installed, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-09 11:53 PM
  5. liquorgood's Avatar
    Yes I guess that means I need to clean

    I have uninstalled 4.7 & trying 4.5 as I have read it works more consistent than 4.7 or 5.0. I will keep you posted. Stupid BB
    08-13-09 11:57 PM
  6. liquorgood's Avatar
    Ok so I go to work download DM 5.0 plug in my BB & the Apps loader works? All good now so there must have been a problem with the DM downloads I was doing on my home PC. I installed it at home on Explorer & at work using Firefox.

    I am not smart enough to figure it out but it has all the apps now so I am happy for now
    08-15-09 10:19 AM
LINK TO POST COPIED TO CLIPBOARD