04-26-12 03:53 PM
49 12
tools
  1. fliptong's Avatar
    I have the same problem. I purchased my torch last week and installed the desktop software that came with it and then baammm!!! it loads up but before i can do anything error message comes up and shuts down. its really frustrating i've been trying to do everything to make it work but no luck. i have vista btw.
    10-06-10 02:24 PM
  2. Janye's Avatar
    I have issues with it but I always associated it with the fact I'm on a netbook as opposed to a notebook...
    10-06-10 06:01 PM
  3. Poncherelly's Avatar
    Hey all, I HAD the same problem but think I corrected it. It failed to laund on both of my corporate PCs but insalled fine on my Windows XP VM. So I figured I would play around a little. Here is what I did to make it work.

    Download RegCleaner
    Uninstall everything related to research in motion from "add remove program"
    Uninstall .net 3.x and any patches related to .net 3.x
    Run RegCleaner and once again remove any trace of Research in motion
    run the registry cleaner utility in RegCleaner
    Install DM6.x again and let it re install .NET 3.x and complete the install.

    Voila, I was able to correct my problem and now the application runs without issue. This process corrected my problem, but I would like to hear someone else try and let me kow if it's a valid fix for everyone. If anyone wants to try but would like some guidance, ping me and I'll walk you through or provide the RegCleaner software. (free online)

    Cheers!
    Last edited by Poncherelly; 10-22-10 at 09:34 AM. Reason: added clarity
    10-22-10 09:30 AM
  4. cplush's Avatar
    Hey all, I HAD the same problem but think I corrected it. It failed to laund on both of my corporate PCs but insalled fine on my Windows XP VM. So I figured I would play around a little. Here is what I did to make it work.

    Download RegCleaner
    Uninstall everything related to research in motion from "add remove program"
    Uninstall .net 3.x and any patches related to .net 3.x
    Run RegCleaner and once again remove any trace of Research in motion
    run the registry cleaner utility in RegCleaner
    Install DM6.x again and let it re install .NET 3.x and complete the install.

    Voila, I was able to correct my problem and now the application runs without issue. This process corrected my problem, but I would like to hear someone else try and let me kow if it's a valid fix for everyone. If anyone wants to try but would like some guidance, ping me and I'll walk you through or provide the RegCleaner software. (free online)

    Cheers!
    All depends of the cause of the crash. For me, it is a memory based error

    Posted from my BlackBerry using BerryBlab
    10-22-10 09:39 AM
  5. kwues's Avatar
    Hey all, I HAD the same problem but think I corrected it. It failed to laund on both of my corporate PCs but insalled fine on my Windows XP VM. So I figured I would play around a little. Here is what I did to make it work.

    Download RegCleaner
    Uninstall everything related to research in motion from "add remove program"
    Uninstall .net 3.x and any patches related to .net 3.x
    Run RegCleaner and once again remove any trace of Research in motion
    run the registry cleaner utility in RegCleaner
    Install DM6.x again and let it re install .NET 3.x and complete the install.

    Voila, I was able to correct my problem and now the application runs without issue. This process corrected my problem, but I would like to hear someone else try and let me kow if it's a valid fix for everyone. If anyone wants to try but would like some guidance, ping me and I'll walk you through or provide the RegCleaner software. (free online)

    Cheers!
    Same issue here WM7 x64, will try your fix, hopefully it will work out...very frustrating to say the least :/...appreciate the tip! Will post findings.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-10 03:06 PM
  6. iwan_y's Avatar
    If DM6 Crash during startup due to MS.Internal.FontCache.Util throw an Exception, try this.

    Change your HK_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ SessionManager\Environment

    Windir -- REG_SZ -- %SystemRoot%

    Change to
    Windir -- REG_EXPAND_SZ -- %SystemRoot%

    By running REGEDIT.EXE
    1. Higlhlight Windir key and Click Edit- Delete
    2. Create New Expandable String Value and Name it Windir
    3. Modify Windir key, add data %SystemRoot%

    After that, log off and log in again
    Try to DM6 again, goodluck.
    12-24-10 03:15 AM
  7. wjason19's Avatar
    yeh, it is crash sometimes, I need a solution.
    12-30-10 09:59 PM
  8. Shadow_S2K's Avatar
    I had the same issue with my DTM 6, window would throw an error on the load screen. No matter what I tried I could not fix the issue. I ended up uninstalling DTM 6, and then DL'd DTM 5.0 from the Blackberry website:

    https://www.blackberry.com/Downloads...93E4F3BB068C22

    Now everything works fine...
    01-02-11 03:18 PM
  9. berry_junkie's Avatar
    just downloaded DM 6 and mine crashes all the time too .. first saying the Rim.Desktop.AutoUpdate has encountered a problem and needs to be close .. and then another error saying Rim.Transcoder encountered a problem to .. im running xp sp3
    01-14-11 07:48 AM
  10. comictommy's Avatar
    Ok,

    Here is what I did. Someone else please try this and tell me if it works.

    To fix the problem, use these steps:

    * Login as Administrator or to an equivalent user account.
    * Right-click My Computer, and then click Properties.
    * Click the Advanced tab. Click Environment variables.
    * Under System variables, click New to add a new variable.
    * Type windir as the Variable name.
    * Type C:\Windows as the variable value. (see note below)
    * Click OK, OK to close the dialog.



    Note: The above assumes that Windows is installed in C:\Windows directory. If Windows is installed to a different drive/directory, you will need to adjust the above path accordingly.

    I was fixing another problem when this fixed my DM problem!

    Tom
    01-21-11 04:40 AM
  11. Tecklop's Avatar
    Maybe all your computer RAM Speed is so slow
    In DM6, It takes a while to load on Slow computers, If your computer is fast enough, It should not take long

    Usually, if you are using Windows XP it will certainly crash very often, DM6 Will not run on Vista for sure!
    There should be no problems if you are running Windows 7

    Problems should all be solve in XP if you have a 2GB of RAM, Don't forget to try what commictomy said
    Last edited by Tecklop; 02-15-11 at 06:10 AM.
    02-15-11 06:07 AM
  12. nicolevj's Avatar
    Is it just being painfully slow? I have noticed that it takes forever to connect to the device. But if you are patient it will eventually.
    i left my device conected for about 2 hours and nothing, the program is not responding (thats what it shows when i go to the task manager), i need help please
    02-16-11 04:14 PM
  13. nicolevj's Avatar
    Maybe all your computer RAM Speed is so slow
    In DM6, It takes a while to load on Slow computers, If your computer is fast enough, It should not take long

    Usually, if you are using Windows XP it will certainly crash very often, DM6 Will not run on Vista for sure!
    There should be no problems if you are running Windows 7

    Problems should all be solve in XP if you have a 2GB of RAM, Don't forget to try what commictomy said
    i've doing everything... DM works perfectly until i plugged in my Storm and then it says not responding.. , im using windows 7 with 4GB ram...
    02-16-11 04:45 PM
  14. Tecklop's Avatar
    Odd problems ==*
    To install BlackBerry Desktop Software v6.0.1, you'll need to meet the minimum system requirements listed below.

    Hardware requirements

    Intel compatible 1GHz or higher processor
    512 MB of RAM
    USB 1.1 or higher USB port
    Screen resolution of 1024x768 or greater
    100 MB of free hard disk space for typical installation
    Software requirements

    Microsoft Windows XP SP2 or later, Windows Vista™, Windows 7
    Microsoft .Net Framework 3.5 SP1 or an active Internet connection
    iTunes version 7.7.1 or later or Windows Media Player version 10 or later for music synchronization
    BlackBerry smartphone requirements

    For media synchronization: BlackBerry Device Software version 4.2 or later and a media card or built-in media storage
    For other desktop features: BlackBerry Device Software version 4.1 or later
    Desktop email programs

    For enterprise integration with BlackBerry Enterprise Server, one of the following email program requirements must be met:

    Microsoft Outlook 2003, 2007 or 2010 (corporate or workgroup installation) with an email account on a Microsoft Exchange Server version 5.5 Service Pack 4 or later that can receive messages from the Internet
    IBM Lotus Notes 5.0.6 or later with an email account on an IBM Lotus Domino Server version 5.03 or later (5.0.12 or later recommended) that can receive messages from the Internet
    Organizers

    The following organizers are supported for use with Intellisync:

    IBM Lotus Notes 6, 6.5, 7, 8, 8.5
    Microsoft Outlook 2002, 2003, 2007, 2010
    Microsoft Outlook Express 6, Microsoft Windows Contacts (Vista Address Book) and Calendar (Vista Calendar)
    Novell GroupWise 6.5, 7
    Yahoo!
    02-17-11 09:23 PM
  15. MobileMadness002's Avatar
    Ok,

    Here is what I did. Someone else please try this and tell me if it works.

    To fix the problem, use these steps:

    * Login as Administrator or to an equivalent user account.
    * Right-click My Computer, and then click Properties.
    * Click the Advanced tab. Click Environment variables.
    * Under System variables, click New to add a new variable.
    * Type windir as the Variable name.
    * Type C:\Windows as the variable value. (see note below)
    * Click OK, OK to close the dialog.



    Note: The above assumes that Windows is installed in C:\Windows directory. If Windows is installed to a different drive/directory, you will need to adjust the above path accordingly.

    I was fixing another problem when this fixed my DM problem!

    Tom
    This validated one cause of the error.
    02-17-11 09:45 PM
  16. drkknyt98's Avatar
    I'm having the same problem on my desktop PC with XP SP3, but I also have an Iphone synced to outlook 2010. My blackberry contacts calander and email all sync wirelessly with BES so it shouldn't be an issue unless the iOS synchronization is causing the problem with both looking at outlook. I have the microsoft error that comes up, but nothing it it shows a particular issue besides items that reside with the RIM software.
    02-21-11 11:12 PM
  17. gunat's Avatar
    I just got a new Laptop running Windows 7 Enterprise and DM6 (latest release) worked fine until the new service pack was installed.

    Now, i cannot get the application to even start up- immediately on clicking the exe, i get the attached windows warning:

    Question:
    Does anyone have Windows 7 with service pack 1 running NOT have problems with DM6?

    I've tried uninstalling, and downloading the new install etc. to no avail. Also tried running it in compatability modes for Vista, XP etc...and still no success.

    Any insight will be greatly appreciated.

    thanks!
    Last edited by gunat; 03-18-11 at 02:01 AM.
    03-18-11 01:47 AM
  18. cornberry's Avatar
    This is crazy, I can get DM to start at all, craws on launch and just started happening to me after I reloaded and reformatted my computer and hard drive. Everything works except DM 6.02. I used to have 6.0 and it worked. I'm running XP and have all the updates. Does anybody have a plain english solution to this...how can RIM get away with not addressing this...it makes the BB somewhat uselss not to be able to sync. PLEASE HELP
    05-01-11 10:24 AM
  19. cornberry's Avatar
    I could really use some help here...pleaseeeeeeee
    05-02-11 10:33 PM
  20. JasonMK's Avatar
    By running REGEDIT.EXE
    1. Higlhlight Windir key and Click Edit- Delete
    2. Create New Expandable String Value and Name it Windir
    3. Modify Windir key, add data %SystemRoot%

    After that, log off and log in again
    Try to DM6 again, goodluck.
    %SystemRoot% was already there for me, so this fix didn't work for me.
    06-07-11 10:18 AM
  21. cornberry's Avatar
    update on my crashing...I finally called Verizon who put me in touch with RIM...who tried to troubleshoot it...they found an error with Microsoft.net software and said I had to speak with Microsoft to fix it...I did and they uninstalled and reinstalled .net software 2x...that didn't solve the problem...then they were going to have me repair XP...in the meantime, RIM released the new version of DM and I downloaded it and it worked....

    CAN YOU BELIEVE IT..IT WAS A RIM PROBLEM WITH THE PREVIOUS VERSION AFTER ALL...AND I SPENT A LOT OF TIME TRYING TO FIX IT...AND THEY FIXED THE PROBLEM IN THE NEW RELEASE.....AMAZING....
    06-13-11 10:45 PM
  22. r.garrison1's Avatar
    I have the same problem; I have tried 3 differenc versions of Desktop Manager 6.x, and all have the same issue. I run as system admin (Run As), no difference.
    I run under Dependency Walker (Dependency Walker (depends.exe) Home Page) and get the error code -1073740791 (0xC0000409)
    I can clean my system, install 4.x and it runs perfectly. It does not, however, recognize my phone since the software update I did.
    04-20-12 03:02 AM
  23. whitbags's Avatar
    Deep joy. I'm just uninstalling DM7 & installing DM6.1 to cure a problem. Sounds like it might not be the answer I'm looking for.
    04-26-12 02:59 PM
  24. whitbags's Avatar
    Hmm, seemed to work fine
    04-26-12 03:53 PM
49 12
LINK TO POST COPIED TO CLIPBOARD