1. Linsb07's Avatar
    I'm sure somehow there is something small and stupid that I'm missing here, but here's the problem:
    Running DM 6.0 on Windows Vista, I cannot get into the Applications to add/remove/update etc. via Desktop Manager. Only 3rd party apps show.

    Already tried the following:
    - Going into "import files" and trying to find the loader files (finds them but is always an "error" loading).
    - Uninstalling all RIM/BlackBerry programs and re-installing DM from the CD. (Used CD from 9300 as I originally thought the 9300 was the only device I couldn't see all applications for. Cannot see all apps other than 3rd party on 9530 or 8530/8520 either, but 9630 works fine... wtf?!)
    - Changing data plan on the phone from a "Social Networking" data plan to a full data plan.
    -Backing up device, wiping, reloading backup.
    - Battery pull, of course.

    So I think that the issue is that DM is not finding all of the .alx files. I found a thread already explaining to go to "import files" but it says something like "the selected files are already..." (sorry I'd be more specific but I just can't remember).
    I'm so confused as to why this is working fine with the Tour and not the other devices.

    Ultimately, the issue is that Brickbreaker was removed from a device and we cannot get it back on. I have a device that I don't want to send in to RIM but may have to if I can't figure this out... any help would be great!!!

    Thanks
    12-20-10 03:48 PM
  2. busy24hoursday's Avatar
    I am having this exact same problem. Klondike and BBmaps disappeared and i want to get rid of the Social Feeds but can't. Please someone help us.

    UPDATE**** i kind of found a way around this. I downloaded BBSAK and reloaded the OS6 Software and that let me delete and add the apps. Still don't know what DM's problem is...
    Last edited by busy24hoursday; 12-22-10 at 06:27 PM. Reason: update
    12-21-10 01:00 AM
  3. ecsm's Avatar
    I have tried DM version 5 & 6 and only see 3rd party apps. However, I have no issues with my 9700 and 9800.

    I'm not sure if other 9780 users have the same problem? Could it be firmware specific, I'm running 6.0.0285.

    Any help or feedback would be appreciated. Thanks
    12-27-10 06:05 PM
  4. blak8830's Avatar
    Make sure you have only a single release version of device software installed on your system, for each device you may connect. Be sure to manually delete any "leftover" directories if you remove versions. Then re-run the DM install, using the "repair" option. This has worked for me, in the past.
    12-28-10 10:08 AM
  5. ecsm's Avatar
    Thanks for the heads up. I've removed all traces of the other devices leaving only the 9780 on my system.

    I have done a few firmware flashes and this is what I've found...

    .285 firmware - only 3rd party apps show
    .294 firmware - only 3rd party apps show
    .359 firmware - Works flawlessly, all apps show

    I guess it's firmware related?

    I've settled on .294 cause the bbm bug in .359 is annoying. I've more or less given up on fixing the problem and will just do an OS reinstall if I want to add/remove modules.
    12-29-10 08:00 PM
LINK TO POST COPIED TO CLIPBOARD