1. DocMarten98's Avatar
    Hey all, I seem to have a real problem going on here that I need some help with...so this is my first place to turn. I upgraded (but didn't uninstall DM 4.6) to DM 5.0 that was included with my Sprint Tour CD and everything seemed to go just fine with using the restore file that I saved from my 8330 before activating my 9630. All my contacts and calendar entries made it onto the new phone, but when I try to sync it says that the computer needs to be connected to the internet for it to work. I can assure that my laptop was/is connected to the internet, heck I even pulled in a LAN cable just to be sure that the wireless connection wasn't the problem. I just don't understand what is causing this problem and not being able to sync my contacts and more importantly my calendar is a real BIG problem.

    Anyone have any thoughts on what might be causing this or has anyone else seen this problem. I would be REALLY appreciative for any assistance that my fellow CB members could give me. This is the only real issue that I had with the upgrade today, but it's a doozie. Thanks again for any assistance that might come my way.
    07-14-09 10:07 PM
  2. gimpyviper's Avatar
    I had this problem with 4.7, straight up without even updating to 5.0 etc. I was never able to solve the problem and wound up just installing 4.7 on a different computer. Incidentally the computer that had the "no Internet connection" problem had a drive crash and now is working fine after a complete reinstall of everything.

    I originally thought it had to do with my firewall (ZoneAlarm) but could never figure it out.

    Did you try uninstalling DM completely and then reinstalling it?
    07-14-09 10:29 PM
  3. PaulM-D's Avatar
    Hey all, I seem to have a real problem going on here that I need some help with...so this is my first place to turn. I upgraded (but didn't uninstall DM 4.6) to DM 5.0 that was included with my Sprint Tour CD and everything seemed to go just fine with using the restore file that I saved from my 8330 before activating my 9630. All my contacts and calendar entries made it onto the new phone, but when I try to sync it says that the computer needs to be connected to the internet for it to work. I can assure that my laptop was/is connected to the internet, heck I even pulled in a LAN cable just to be sure that the wireless connection wasn't the problem. I just don't understand what is causing this problem and not being able to sync my contacts and more importantly my calendar is a real BIG problem.

    Anyone have any thoughts on what might be causing this or has anyone else seen this problem. I would be REALLY appreciative for any assistance that my fellow CB members could give me. This is the only real issue that I had with the upgrade today, but it's a doozie. Thanks again for any assistance that might come my way.
    I believe the recommended way to transfer data from your current BlackBerry to your new BlackBerry is as follows:

    1) Deinstall DM 4.6
    2) Install DM 5.0
    3) Use the Device Switch Wizard in DM 5 to transfer your data from your current BlackBerry to the new BlackBerry (requires you to connect your current Blackberry to the PC)
    07-14-09 10:54 PM
  4. Kegman's Avatar
    My tour and dm did weird stuff on 4.7. Use 5.0

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-09 01:20 AM
  5. carrickfergus's Avatar
    I installed 5.0 over my 4.7 and now App Loader will not show the complete contents of my BB, only the apps. Before, I could delete languages, help file, etc. How can I make the rest of the BB's contents show up?
    07-15-09 07:45 AM
  6. lnichols's Avatar
    I had a horrible time last night with DM5. First tried to put it on an XP VMWare and had tons of Java errors. Did a Windows update and got rid of those and it could see my 8830, but not the 9630. Finally just went over to the PC and did the following: Uninstall previous DM, Reboot, Update XP, Reboot, install DM5. Then it finally worked. I'm still going to have to get it working on the VMWare at some point in case I have an issue while travelling.
    07-15-09 09:00 AM
  7. carrickfergus's Avatar
    I still can't get 5.0 to show the full contents of my 9630, only 3rd party installed apps. Any ideas, please?
    07-15-09 07:18 PM
  8. sinverarity's Avatar
    I'm running 5.0.1 on a clean installation, and getting the same error. I'm running a Tour 9630 as well, and I don't believe that the old 4.2.2 with the driver update works for me. As well due to our security compliance requirements I need to be running 5.0.1 due to a security hole made available with the old DTM. Any idea's?
    12-07-09 05:17 PM
LINK TO POST COPIED TO CLIPBOARD