1. timsmish's Avatar
    Hey guy's hope you can help me here....My boss had desktop manager 4.1 installed on his computer and somehow it got corrupted, anyways when I try to uninstall it a little box called windows installer pops up and says something about the destination disk or location is no longer available and then asks me to point it in the right direction for the .msi file I have no idea where that would be????? I have tried to install DM 4.6 and it won't allow me to untill this other error is gone Any help would be greatly appreciated....
    Last edited by timsmish; 09-16-08 at 09:22 AM.
    09-16-08 09:06 AM
  2. Reed McLay's Avatar
    .msi is the file type used by Windows Installer Package. The BlackBerry Desktop Mangager is supplied in this format.

    If I have understood correctly, removing the earlier v4.1 is failing becasue the package is not present. You can download that package directly from BlackBerry support.

    Once you successfully remove it, delete the old .msi and install the updated package.


    https://www.blackberry.com/Downloads...93E4F3BB068C22
    Last edited by Reed McLay; 09-16-08 at 09:45 AM.
    09-16-08 09:35 AM
  3. timsmish's Avatar
    I tried to reinstall v4.1 and it was still unsucessful...is that what you were suggesting to do?
    09-16-08 09:59 AM
  4. Reed McLay's Avatar
    I suspect the machine you are working on was upgraded during it's lifetime.

    v4.1 was created when Windows 98 was the hot setup.

    You do not have to install it, but the package must be present to remove it. Simply download and save it. During the un-install, when prompted, point to the package and it should continue.

    09-16-08 10:15 AM
  5. timsmish's Avatar
    are you saying to download desktop manager v4.1 to a folder on my desktop then when i try to uninstall the problem one, when windows installer pops up just to use the folder as the location to point it to? LOL sorry if this is confusing......
    09-16-08 10:26 AM
  6. Reed McLay's Avatar
    Yes.

    That should meet the programs need to establish contact with it source software.
    09-16-08 11:24 AM
  7. timsmish's Avatar
    Hmmm its not working...I downloaded V4.1 left it in a folder and nothing when I try to uninstall the original...I installed the new one that I downloaded and tried to remove the original and now it is saying I need an older version holy crap LOL how many versions are there...I downloaded 4.0 and nothing now I am downloading 3.6 am I out of my mind....Can I not just get that one file from somewhere and paste it into where it needs to go....how can I determin the exact version that he has? LOL so many questions so little time...oh and Reed i really appreciate your help with this
    09-16-08 11:55 AM
  8. Reed McLay's Avatar
    You do need the exact matching version.

    Open the problem Desktop Manger. Open Help to verify which version you are working with.

    Computers!
    09-16-08 11:59 AM
  9. timsmish's Avatar
    Lol
    L ok this is getting brutal now it wont let me open the dm t get the version # any other ideas? holy crap I found it 4.1.0.8 now where do I get that frm
    Last edited by timsmish; 09-16-08 at 12:31 PM.
    09-16-08 12:20 PM
  10. timsmish's Avatar
    HAHAHAHA I got it thank you for all your help Reed I found V4.1.0.8 and that solved all my issues
    09-16-08 12:52 PM
  11. timsmish's Avatar
    Well we thought we had it LOL...now when I try installing any version Of DM I get the error code "the mail system access module found at" C:/programfiles/researchinmotion/blackberry mailserver.dll what the heck...everything works except for syncing to microsoft outlook 2007
    09-17-08 12:48 PM
  12. timsmish's Avatar
    Anyone
    09-18-08 05:35 AM
  13. Reed McLay's Avatar
    Getting closer, but no cigar.

    Have you considered doing a rebuild of the host computer?

    Make sure Outlook data is backed up first.
    09-18-08 12:05 PM
  14. crackberry specialist's Avatar
    If you haven't resolved this problem yet, go to start menu, pull up "all programs" right click on the desktop manager and click delete. It will tell you that if will affect all users. Its alright, delete, and then reinstall your disk and upload again.
    Could be the disk. Also, you might try to go the the upgrade site after deleting to get the most current downloadable specific for your type of blackberry.
    Good Luck
    09-18-08 12:14 PM
  15. timsmish's Avatar
    I have removed DM numerous times I have rebooted after each removal and install...I have tried V4.1, V4.3, V4.5, V4.6 I have tried from the installation disk and always the same error with the mail thing...My boss has A newer Dell laptop....I have my desktop running DM4.5 with my bold and no issues whatsoever....we both have Microsoft outlook 2007.
    09-18-08 01:23 PM
  16. timsmish's Avatar
    still trying...Any help guy's LOL
    09-23-08 11:43 AM
LINK TO POST COPIED TO CLIPBOARD