1. jeffreii's Avatar
    I'm not sure if this is the right forum for this thread but I see other DM questions in here...I've had my first Blackberry for about a month now and one annoying problem is effecting both my PC and my Laptop. They both connect to internet wirelessly. When I restart Windows (XP SP3 on both), it takes forever for the wireless drivers to initialize and connect. A couple programs load and then a minute or two later the wireless drivers pop up and connect. This definitely did not occur prior to installing DM - I have not yet removed DM to see if it goes away but that's probably a good idea.

    -Windows XP SP3 on both Laptop and PC
    -DM 4.6 on PC, 4.7 on Laptop
    -No Roxio Media Manager installed
    -DM does not load on Windows startup
    -I have a very clean msconfig; only a few vital processes load on startup

    I've searched the forums and Google for this problem but can't find anything other than deleting Roxio Media Manager, which I did not install in the first place. Any help would be appreciated!
    12-30-08 02:46 PM
  2. Disapointed's Avatar
    I also have found the same problem, I have temp. uninstalled the BB software and wireless is back 2 normal. We need help with this one?
    07-09-09 06:15 PM
  3. jeffreii's Avatar
    I still have this problem - my PC no longer uses WIFI and my laptop...well I barely use it since I graduated from grad school...but if I reboot my laptop it takes a couple minutes for the wireless drivers to load still. Annoying, but thankfully sleep mode is a workaround.
    07-10-09 11:45 AM
  4. Disapointed's Avatar
    I plan to put the DM on a jump drive and use it when I need it. But will this work, can someone answer this Q.. The laptop wireless is still running fine w/out the DM.
    07-11-09 09:56 AM
  5. kennyjunior's Avatar
    good point well presented
    08-05-09 12:21 PM
LINK TO POST COPIED TO CLIPBOARD