1. RCope46's Avatar
    Ive downloaded and installed several versions, 1 at a time of course, with and without media manager, they all work, until I close them down, then the next time I try to open it, the device manager loads in the tray, and the DM icon with an X through it saying it is disabled with no option to enable it. WTF? Do you have to set this to load everytime you start Windows? I like a quick startup, the less crap running the better, anyone have any ideas?
    02-02-09 03:43 PM
  2. RCope46's Avatar
    Well, For anyone that cares, I got it to launch, I have a program that lets you decide what to load at startup, and I had disbled it for startup, apparently it disabled it altogether, but is there a setting within DM to prevent it from loading at bootup? If there is I didnt see it...........
    02-03-09 10:25 AM
  3. jafeyedoc's Avatar
    Running Vista now - did clean install of DM + media manager ... can see my blackberry as disk drive in explorer (no problem) and can drag media onto BB but when using Roxio my BB keeps connecting and disconnecting so BB file structure only momentarily available - not long enough to do anything - keep getting message to yes/no direct connect for media access - any clues out there?
    02-03-09 10:36 AM
  4. RCope46's Avatar
    Get rid of Roxio, it sux, you can just drag and drop files you want onto your media card
    02-03-09 10:47 AM
  5. jafeyedoc's Avatar
    I agree - but curious since I only see music folder on media card and not rest of directory structure - I drag my videos to the root and it manages to end up in videos anyway but any idea why directory structure not totally visible?

    Thanx Jay
    02-03-09 10:51 AM
  6. RCope46's Avatar
    Not sure about that one, Im running XP, is there some type of setting there to view all folders? kinda weird only one shows up, maybe if you you reformatted your card, and did a reset. back up first, but you already probably know that
    02-03-09 10:56 AM
LINK TO POST COPIED TO CLIPBOARD