1. CuriousHuman's Avatar
    Hello! Please can anyone offer me some advice about setting up my 8900 so I can use Desktop Manager? I've read loads and loads of the threads on here and tried all the suggestions I have found, but nothing is yet working. I'm at my wits end having spent a few days on this!

    Here are the main issues:

    * I have installed the desktop manager (v4.7) from the disk that came from the device, but get the message "Device Connected (pin): None" when I try to sync

    and

    *When I check the device manager, "Blackberry Smartphone" is listed under USB Serial Bus controllers, but when I right click the properties/general tab, it says "No drivers are installed for this device. " However, when I check the properties/driver tab, the driver is listed.

    Consequently, when I attach the BB to the USB, it neither charges nor syncs. I don't know what to do

    Here are the things I have tried / other bits of info that may be of use:

    *System is running Windows XP sp3
    *I know that the cable and installation disk are OK, since I tested it by installing it on another persons laptop, and it installed with no problems, so the conflict must sit on my pc, somewhere
    * I have performed a clean uninstall, including registry keys
    * I have shut the pc down between uninstalls and re-installs
    * I used the Windows update catalog to download and install a new version of the driver, but it still doesn't get recognised

    Any suggestions most gratefully received!

    thank you
    09-14-09 12:10 PM
  2. fatboy97's Avatar
    Sounds like a bad USB port, since the cable and DM work on another PC... have you tried it on another USB port???
    09-14-09 01:53 PM
  3. CuriousHuman's Avatar
    Hi, thanks for your reply.

    Yes, I have tried it on different usb ports and also on an externally powered hub. Other devices are working fine when plugged into those ports. One thing I did realise is that when I connected the BB to the laptop, and checked in the Blackberry Device Manager Properties menu, the laptop version said "USB: pin xxxx" in "connection settings", whereas the version on my pc says "COM1". When I check the ports on device manager, the RIM ports assigned are 8 and 9. I don't understand enough about ports to know if that is significant, though.
    09-14-09 02:34 PM
  4. rangoonboth's Avatar
    I had almost the same problem with my curve. It turned out to that one of the contact wires in the female connector on the phone was bent. I was able to bend it back with some jewelers tools but it is still not quite perfect. It will sync with my pc now but only one of my many usb cables will work with it. If I try one of the other ones, It does not recognize my phone and says no driver is installed.
    I hope this helps.
    10-14-09 08:03 PM
LINK TO POST COPIED TO CLIPBOARD