1. boyvn91's Avatar
    I'm using the outlook 2007 to sync contacts with my blackberry. In the outlook, the contacts can be appeared as any name we want it to be. However, when we sync with outlook, the name appeared on the phone will be the full name.
    Is there anyone know how to solve this problem?
    12-12-09 05:58 AM
  2. xFennx's Avatar
    Yes, in DM under Synchronization select configure. When you get to Intellisync click on the advanced button. click on the address book tab, then select Map Fields and then the top option (standard is unselected) will be "Nickname" Choose that option and it should work as you want.
    12-15-09 12:29 PM
LINK TO POST COPIED TO CLIPBOARD