1. MGDania's Avatar
    I have been trying to set up remote file access to my MacBook Pro (Lion 10.7). BB Link is installed and I can attach my Z10 and do a backup. However it always comes up with a pairing failed when I try to turn on remote access.

    I also cannot sign in with my BBID, as every time I click on sign in it take me directly to step 2 of 2, Linked Devices and gives the statement that it is unable to sign in to my BBID, confirm you are connected to the internet and try again. I am connected to the internet, now what?

    Link cannot find my itunes library.

    Link worked flawlessly a month ago. Not sure what changed. I have uninstalled and reinstalled Link 6 times. I am at a loss.
    10-15-13 01:27 AM
  2. pkcable's Avatar
    Did you install a firewall on your network, or Computer?
    10-15-13 07:59 AM
  3. MGDania's Avatar
    No firewall installed.

    Using Apple extreme router. Both Mac and Z10 can access Internet and other networked devices such as Sonos Players.

    Posted via CB10
    10-15-13 09:43 AM
  4. gebco's Avatar
    Same issue here. Nothing changed. Suddenly cannot sign in thru Link. Disabled firewall, still no go. Funny thing is, if you put in the wrong password, Link can tell, but when you put in the right password apparently it can't connect to the internet? *shrug*
    10-16-13 10:33 PM
  5. timboalogo's Avatar
    Same here. Just starter to act up sometime yesterday or today. If I use the correct password for signing into BB ID on Link it says cannot connect and to check my internet connection, but if I purposely put in the wrong password it recognises it bad the wrong password. I was going to delete and reinstall Link, but since I see there's a few of us with this issue all of a sudden I'm guessing it's at BlackBerry's end, and I will wait to see if it gets fixed tomorrow.

    Posted via CB10
    10-17-13 02:05 AM
  6. timboalogo's Avatar
    Well this morning in was still unable to sign in. So I checked to see what services were running, and noticed that BlackBerry Device Manager wasn't running, even though its icon is in the system tray. I started it up and was then able to sign into BlackBerry ID on Link. But my Z10 was still showing my computer as offline for file sharing. So I rebooted my computer and now everything is working and I have access to file sharing. It's a bit weird, because I had tried rebooting my computer numerous times last night and it didn't seem to have any effect.

    I did get a article from BlackBerry help twitter that said it could be caused by being behind a proxy server, but that's not the case for me.

    Posted via CB10
    gebco likes this.
    10-17-13 11:56 AM
  7. voiceover's Avatar
    Same thing happened to me last night while trying to set up my new Z10. I uninstalled and reinstalled Link but got same results as described in this thread. Will try having Link and DM open at the same time tonight and see if that works.
    10-17-13 04:00 PM
  8. gebco's Avatar
    Thanks @timboalogo. This worked. My process:

    I looked for BlackBerry device manager, couldn't find it. Plugged my Z10 via usb, Device Manager loaded automatically. I entered my pw at the prompt. I restarted Link, and was able to sign in. To access Remote File Access I had to restart my Z10.

    So far so good.

    Posted via CB10
    10-17-13 07:00 PM

Similar Threads

  1. Friend thinking of ditching Z10 for S4..
    By KMan4444 in forum General BlackBerry News, Discussion & Rumors
    Replies: 30
    Last Post: 10-18-13, 05:19 AM
  2. Possible to apply Q10 backed up Link contact info to a new Z10?
    By TorontoTim in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-14-13, 10:58 PM