1. mbw666's Avatar
    Hi All,
    use outlook on my desktop..when i first set up my BOLD, emails that get directed to sub folders in my inbox were being forward to my BB but only to the messages icon and not my email address icon there-fore i couldnt open attachments....messed around with settings (cant remember what i did) and now they dont get forwarded at all ????????

    also how to only use wifi and not BB when roaming O'Seas so i dont get whacked big time with data charges ??

    thanks
    M
    10-11-09 12:42 PM
  2. cavingjan's Avatar
    turn off data roaming.
    10-11-09 02:47 PM
LINK TO POST COPIED TO CLIPBOARD