04-15-10 05:50 PM
29 12
tools
  1. mslpp's Avatar
    installed DM and .174 on my desktop(rarely used) and the install worked flawlessly, so my laptop seems to have been the problem. I guess it had something to do with an app install that got interupted when Threatfire, my antivirus kicked in to do an auto update.

    So mystery solved.

    thanks for all the help JeffH!
    sorry for such a mind bender.

    mslpp
    04-13-09 02:37 PM
  2. jeffh's Avatar
    Thanks for letting me know you solved it. You had me stumped, so I asked one of the other Mods to look at it. Thanks for posting the solution. That will help the next guy.
    04-13-09 02:51 PM
  3. mslpp's Avatar
    Ok! I sure hope it helps somebody else out.
    04-14-09 01:00 AM
  4. gretchenb25's Avatar
    1st phone took a drink in a full margarita glass & died. Water damage. Red light faded out. 2nd phone, replacement $100penalty for h2odamage...and the bluetooth didn't work. 3rd phone came and worked great...til now. i had a working phone this am, asked me for my password. i typed it and it didn't hide the letters. it didn't accept my password so before my last attempt, i did a battery pull and was gonna try again when it rebooted. when it came back up - i got a white screen w app523 error...reset. I hit reset and it did it again. i called tmobile and they walked me through reloading my desktop manager on my computer...but it didn't recognize my device when i hooked it up via usb. i couldn't remove the 3rd party applications from my 8220 cause the computer didn't recognize the phone. so i unplugged the usb cable...an now the red light blinks 2times pause 2times pause....and it won't even power on. ARGH.
    04-15-10 05:50 PM
29 12
LINK TO POST COPIED TO CLIPBOARD