04-15-10 05:50 PM
29 12
  1. mslpp's Avatar
    I got an error message a while back while trying to do a backup. I forget the exact message and didn't worry about it because my 8220 was working fine. But what i've realized now is that since then, I haven't been able to install any progs through DM. To test I tried reinstalling stuff that had installed before and I keep getting the same message telling me nothing was found that applied. I've tried reinstalling the DM and installing a backup before the problem started but have had no success.

    Anyone shed some light?

    03-21-09 12:06 AM
  2. jeffh's Avatar
    The error message you are paraphrasing sounds like the error message you get when you don't have your OS installed as an app on your PC. The symptoms are consistent with that as well. If that's the case, the error message during your back up is probably coincidental. You just need to download your 8220's OS to your PC and double-click the exe file to install the OS on your PC.
    03-21-09 10:49 PM
  3. mslpp's Avatar
    AH, i see. You're right, i have never installed the operating system to my laptop. I'm relatively new to my 8220 and didn't realize it was a must do. I'll give it a shot tomorrow. Any idea if there is a better version than on the Rogers network?

    thanks JeffH,
    03-26-09 12:48 AM
  4. jeffh's Avatar
    The latest OS version is stickied in a link at the top of this forum. It appears to be Download instructions are included in the post. If the OS is for a carrier other than Rogers (I didn't check) then you will need to delete the vendor.xml file from your PC before you install it. That's covered in the instructions.
    03-26-09 05:39 AM
  5. mslpp's Avatar
    well I installed my 8220 OS on my laptop, but I still have the problem. Even apps that I had installed at one time and removed won't install, I just get this - "no additional applications designed for your device were found."
    Don't know if it's connected, but WeatherEye has started giving me this "sorry, data unavailable"

    What do you try next?

    03-26-09 02:01 PM
  6. zwood's Avatar
    Have you looked in "my computer" to see if your phone is recognized? Can DM see the phone? Did you install a firewall on the PC that could be blocking communication with phone?
    03-26-09 05:04 PM
  7. mslpp's Avatar
    yeh, it gets recognized as soon as I plug in. I have to type my password for mass storage. Haven't installed or changed any firewall/internet settings.

    Maybe it's time to do a clean wipe?

    03-26-09 11:56 PM
  8. zwood's Avatar
    Wipe the phone and install a newer OS. I have had no problems with 180.
    03-27-09 08:46 AM
  9. mslpp's Avatar
    Can I do a wipe, but keep all my 3rd party apps intact. And if i upgrade the OS (236 looks like the latest), does that render all the backups i've done before wiping unusable?


    03-27-09 10:19 PM
  10. jeffh's Avatar
    Can I do a wipe, but keep all my 3rd party apps intact. And if i upgrade the OS (236 looks like the latest), does that render all the backups i've done before wiping unusable?


    Wiping will remove your 3rd party apps. There is a thread in the How To & FAQ Forum that tells how to back them up. A normal device backup only backs up your personal data, not the 3rd party apps.

    Upgrading the OS does not render the previous backups unusable. That's why you make a backup before wiping. Backup your personal data and 3rd party apps, wipe the phone and load the new OS, then restore the backups. Some 3rd party apps do not backup, even if you follow the procedure perfectly. It's always a good idea to be sure you have the 3rd party downloads available for restoring, in case the back up fails.
    03-27-09 10:28 PM
  11. mslpp's Avatar
    OK, I give it a try.


    03-28-09 12:15 AM
  12. mslpp's Avatar
    Ok, I tried the wipe with JL_Commander and got a blue screen for some reason. I was sweating large!! But thankfully the wipe worked and I saw the 507 screen - it look SO beautiful. I then loaded the latest OS with no issues as well as the 3rd party app backup. Then it came to the last backup I did and an error message came up on that, but things are at least functional on the 8220. But, the problem of not being able to install through the DM is still there. So i tried to install a .jad from Device and no luck there either.

    So I'm concluding that something is wrong/corrupt with my general backup, so I think I'll try wiping down to the OS, reintalling 3rd party apps and then see if I can use the DM to install.

    Does this sound reasonable?

    03-31-09 01:24 PM
  13. mslpp's Avatar
    I finally got some time to try and solve this problem. I used JL_cmdr to do a wipe, installed ver. 200 (it's stable according to a number of users) and tried while in pristine shape to use DM to install apps i've installed before and STILL it doesn't work!!! I even removed my 2 gig memory and replaced it with a fresh 4 gig on the off chance that the problems some how were related to it, but still nothing. So i reinstalled DM and no luck there either.

    Given that I'm a relative rookie with Blackberry's is it possible I'm missing something very basic that could be causing this problem??

    any help much appreciated,

    04-11-09 02:29 PM
  14. jeffh's Avatar
    Is .200 the OS that's installed on your PC? The versions have to match.
    04-11-09 02:39 PM
  15. mslpp's Avatar
    yes, i did a fresh install of 200 to the pc and then to the 8220.

    04-11-09 02:47 PM
  16. jeffh's Avatar
    What version of DM are you using? Is DM seeing your 8220? Your pin should show at the bottom of the screen.
    04-11-09 02:49 PM
  17. mslpp's Avatar
    JeffH, would having moved some files through Windows Explorer onto the sd card instead of through DM have caused problems?? (while the card was installed in my 8220) It seems to me that the problem may have started when I did that or in around there some time anyway.

    04-11-09 11:27 PM
  18. jeffh's Avatar
    I use Mass Storage Mode and Windows Explorer to move files to/from the microSD card. I don't use the Media Manager version of DM. I don't think moving files to the card has anything to do with your problem.

    Have you looked at the questions I posted above?
    04-11-09 11:29 PM
  19. mslpp's Avatar
    Ah, there's a 2nd page. So DM version is 4.7 and it recognizes my 8220 right away and my pin does show up at the bottom. Maybe I should mention that before these problems started, I had inadvertently disconnected my 8220 while hooked up to the DM. I ended up having to reinstall the DM at that point to get it to recognize the 8220. I made a post when it happened and that was what i was advised to try. It seemed to work, but then I realized that I couldn't install through the DM. Also, I've had no luck trying to install via JAD. files from device memory. I have no problems installing via SMS or on the new BB World site however. Given this, I might have said to hey with worrying about installing through DM but another problem cropped up. I haven't been able to get into the Application Loader at all to back up 3rd party apps. It just hangs part way through.

    Why's this got to happen to a noob. Wa.

    04-12-09 12:08 AM
  20. jeffh's Avatar
    I've never had a problem result from disconnecting my 8830 from DM. I also don't use DM 4.7. Have you tried using DM 4.6? DM 4.7 causes problems with app installs, which seems to be where you're having problems.
    04-12-09 12:14 AM
  21. mslpp's Avatar
    Oh man. Could it be that simple?? I'll try it asap!!

    tks JeffH,

    04-12-09 12:23 AM
  22. mslpp's Avatar
    Well, I tried a roll back to DM 4.6 and kept getting the same message that nothing was found applicable to my device when trying to install through DM. Again, I used apps that had installed previously. So I thought i'd just take what I could get and reinstall my 3rd party apps and last data backup and at least the ol' 8220 would be functional, but I got this: "unable to reconnect the device during a multistage load operation" and the "523" error.
    I've tried the process "BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry" several times, but keep getting "unspecified error encountered J: 0X00000005".

    Will JL_Cmdr work on a 523 error situation?

    04-12-09 08:07 PM
  23. jeffh's Avatar
    Yes, either JL_Cmder or CrackMem can be used to remove the OS and give you a blanl device on which to reload. I don't understand all the problems you are having.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-12-09 08:46 PM
  24. mslpp's Avatar
    Ya, like I said I'm new to blackberry - I've picked up stuff quickly but maybe I just missed something basic along the way. I'll be happy to just be up and running again - I won't bother with DM installs I think as I can download fine from appworld.

    04-12-09 09:08 PM
  25. mslpp's Avatar
    Ok, i'm back a the "507" screen after using JL_cmdr again. This time DM is not recognizing the 8220 hook up, even when I select it in the Devise Selected pin pop up box.

    What next???

    04-13-09 01:06 AM
29 12