1. markclehr's Avatar
    I've got the dreaded flashing red light on my T-Mobile 8320. Using the Blackberry Task Manager, I've gotten it to recognize the phone on a reinstall, but the erase phase is taking 2 hours, and when it gets to the reload, it won't get past the first green progress bar. I abandoned the reload, and tried it on another computer, same thing. Any clues? I am installing the minimum blackberry software- no other items from the T-Mobile download. Should I try some 3rd party software to see if the memory is actually erased? I am using the latest OS download, the phone is about a year old. Should I use the OS on the disk that came with it? I don't know what the original version in the phone was. Both computers are running XP. Do I need to disable any security software? Using Norton Antivirus.

    Thanks in advance
    Last edited by markclehr; 04-16-09 at 06:57 PM. Reason: more information
    04-16-09 06:33 PM
  2. Heresy's Avatar
    What version of desktop manager are you using? I suggest 4.6 without media manager. If you don't have that one you can get it from blackberry.com. Uninstall the other one and try it with this version. Reboot the pc before you try the upgrade again also.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-09 07:27 PM
  3. tylerr's Avatar
    did you do a backup before you did the upgrade?
    04-16-09 07:28 PM
  4. markclehr's Avatar
    Will get the earlier version of desktop, and no, I didn't back it up. This is my first Blackberry, and I am finding out that a Blackberry is more like my computer than my old motorola.
    04-16-09 08:58 PM
  5. markclehr's Avatar
    JL_Cmdr and CrackMem are unable to connect to device. When I plug in the phone in the earlier version 4.6 of BTM, wait for the connection tried the trick of waiting till the connection setting says "unknown" and then connect the BBY , the BTM will continue to try the reload normally, but it still is taking hours to erase and then it is unable to reload the OS.
    Using BTM 4.6 with no updates and Blackberry 4.5.0 Core system software. Tried 3 different cables on 2 computers, no change.


    Now it is at the point where it tries to load the OS, and fails. In the lower left corner it shows that no device is connected, so I guess it is trying to load although there appears to be no recognition of the BBY.
    Last edited by markclehr; 04-17-09 at 12:45 PM. Reason: further information
    04-17-09 11:00 AM
LINK TO POST COPIED TO CLIPBOARD