1. Chrisy's Avatar
    Every time i try to download Desktop Manager (any version, with or without Media Manager) i get this error after clicking on the zipped file:



    "The wizard was interrupted before BlackBerry Desktop Software could be completely installed.

    Your system could not be modified...."




    It only happens on this PC so it must be a setting on this PC. i know my way around the BlackBerry but not PCs.

    Any suggestions as to what is happening here? i'd like to make a backup. Thanks for any insight!
    11-26-09 10:28 AM
  2. Laura Knotek's Avatar
    What version of Windows are you running? Have you tried rebooting the PC?

    Perhaps some of the steps suggested in this forum might help. having a problem downloading blackberry desktop manager - BlackBerryForums.com : Your Number One BlackBerry Community
    Last edited by lak611; 11-26-09 at 10:33 AM.
    11-26-09 10:30 AM
  3. Chrisy's Avatar
    Windows XP i think.

    Yes, i've rebooted many times.

    Thanks, i'll gave that a read. Seems i'm not the only one. Going to try this...i need to figure out how to... i can't even get past the unzip.

    From your link:



    "I was able to resolve this by doing the following.

    Remove the following keys:
    HKEY_LOCAL_MACHINE/Software/Research In Motion/
    HKEY_CURRENT_USER/Software/Research In Motion/

    Remove the following folders:
    C:\Program Files\Research In Motion
    C:\Program Files\Common Files\Research In Motion
    C:\Documents and Settings\%Username%\Application Data\Research In Motion

    Works like a charm now. Hope this helps someone else."
    11-26-09 10:44 AM
  4. Laura Knotek's Avatar
    I'm glad that link was useful and fixed your problem.
    11-26-09 10:49 AM
  5. Chrisy's Avatar
    Whoops. it didn't solve my problem. i was quoting a post. i can't find those folders to remove.
    11-26-09 10:51 AM
  6. Laura Knotek's Avatar
    Try clicking on Start>typing run>then typing "regedit" without quotes. That will bring up the Windows registry. That fixes the first part by allowing you to remove these: HKEY_LOCAL_MACHINE/Software/Research In Motion/
    HKEY_CURRENT_USER/Software/Research In Motion/

    Be careful only to change the files specifically listed in the link. Otherwise, editing the registry could mess up your PC.
    Last edited by lak611; 11-26-09 at 11:12 AM.
    11-26-09 11:05 AM
  7. Chrisy's Avatar
    OK, Cool. i got that and removed:

    Remove the following keys:
    HKEY_LOCAL_MACHINE/Software/Research In Motion/
    HKEY_CURRENT_USER/Software/Research In Motion/

    That got me further. It went through the whole installing until the very end now. Then i got the error. Before i got the error at the very beginning.

    Thanks for that help.

    Do you know how i find the second things listed to be removed? i went into C drive and i don't see any Reseach In Motion files to delete.

    EDIT: it worked! i don't know what happened and i hope i didn't mess up anything on this PC because it's not mine.

    Thanks for your help!!! i've been trying to figure this out for 4 months!
    11-26-09 11:19 AM
  8. Laura Knotek's Avatar
    I'm running 7 on my PC and before that I was running Vista. I never installed DM on my XP machine.

    The files are in C:Program Files (x86)>Research in Motion and C:Program Files (x86)>Common Files>Research in Motion on Windows 7 and Vista.

    I'm not sure of the path on XP, since I don't have DM installed on the PC running XP.
    11-26-09 11:25 AM
  9. Chrisy's Avatar
    i didn't have to delete those files. i couldn't find them following that path.

    But it seems deleting those 'keys" did the trick.

    DM is up and running. i don't know what i did by deleting those things but i'm glad it's working. Now i can backup.

    Thanks so much for your help, i appreciate you taking the time!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 11:29 AM
  10. Laura Knotek's Avatar
    I am glad to hear that DM is working for you now.
    11-26-09 11:38 AM
LINK TO POST COPIED TO CLIPBOARD