1. gellmanb's Avatar
    I could really use some help here. Not sure which forum is appropriate, so forgive the cross post from the Tour forum. If this should be in just one or the other, perhaps a moderator can let me know. The original post is here.

    I've spent hours browsing and experimenting and can't solve this myself. I throw myself on the tender mercies of CrackBerryhood.

    Gist is: I have to local sync PIM data, not OTA. Works fine for Calendar, Tasks and Memos, but Contacts won't sync.

    My set up:
    BB Tour OS 5.0.230
    WinXP
    Outlook 2007
    Desktop Manager 5.0.1
    I'm on a company BES

    I use local sync only for all PIM data, and I have the PIM info assigned to my personal email account. This works fine for Calendar Tasks and Memos, with Outlook 2007, but I can't make it work for Contacts.

    Under Options ... Advanced ... Default Services, I'm able to set my Calendar (CICAL) to the personal email account, and likewise the Messaging (CMIME) to my personal account, but for the Contact List (SYNC) the only choice is my corporate BES "Desktop" account. There's no (SYNC) service listed for my personal email account under Options .. Advanced ... Service Books.

    Though this would not be my preference, I can't even figure out how to get the Contact List to sync locally with my Desktop account.

    I tried reloading service books and all that did was return default services for everything to the Desktop account.

    How can I set up my personal email account with a SYNC service book or otherwise sync locally to that account under a BES? If there's no possible way, how can I change everything to sync locally with Outlook using the Desktop SYNC service, given that all the data are associated with my personal account? OTA sync is not an acceptable option in this case.

    I'd be so grateful for step-by-step suggestions.
    12-15-09 10:30 AM
  2. jbonnot03's Avatar
    Try going into your contacts.
    Menu
    Options

    Select a contact list and determine if Wireless Sync is NO.

    If you are unable to change that, the BES might be preventing it.
    12-15-09 02:24 PM
  3. gellmanb's Avatar
    Thanks. It's "Unavailable," which is what I want. I don't want to do it OTA and said so to my BES administrator. Still can't seem to do it locally though.
    12-16-09 11:32 AM
LINK TO POST COPIED TO CLIPBOARD