1. Anon_Emus's Avatar
    If you see "Calendar (not installed)" when in the organizer section try clicking on "Reset settings..."

    Long story short is that google sync caused a glitch for me. I deleted it and could not sync my BB calendar with Outlook 2007 anymore. Once I reset settings I was able to re-configure the calendar sync. All is good again...
    Last edited by Anon_Emus; 08-18-10 at 05:18 PM. Reason: Found my solution...
    toby78 likes this.
    08-17-10 02:23 PM
  2. olegb's Avatar
    On the device (not on the Desktop Manager) go to Options -> Advanced Settings -> Default Services and select the email account for Outlook as your default calendar.

    For some reason it selects other services, like Google or Facebook for the calendar by default.

    After updating these settings on the device, you can go to Organizer -> Configure Settings on the Desktop manager and it should allow you to configure Calendar Sync this time.

    Hope this helps,

    Oleg.
    http://www.laphp.org/
    08-19-10 08:27 PM
  3. cdillon23's Avatar
    Ok, I still have the calendar not installed problem. I am using Office 2010 beta 32 bit, Desktop Software 6.0 and a Blackberry Curve 8330. I went into the Options and changed my default calendar to my outlook email address. My tasks and Address sync fine but my calendar still says not installed no matter how many time I reset it and set it up again. Please help.
    08-23-10 11:44 AM
  4. the horn's Avatar
    Ok, I still have the calendar not installed problem. I went into the Options and changed my default calendar to my outlook email address. My tasks and Address sync fine but my calendar still says not installed no matter how many time I reset it and set it up again. Please help.
    Same here............ This just Sucks.

    I have tried to above 2 solutions to no avail.
    08-23-10 02:23 PM
  5. celineusa's Avatar
    08-23-10 03:46 PM
  6. the horn's Avatar

    It Worked!! ..............................

    Thank you so much.

    Plus I got and added bonus, the "Hand Wipe" freed up lots of memory and got rid of the useless crap like Facebook etc.
    08-24-10 10:03 AM
  7. mapdrummer's Avatar
    Mine was set to Facebook for some unknown reason. I have a Bold 9650 and some of the terms in the 2nd post above are different on mine but this did work:
    Menu button
    Options button - the wrench
    Advanced Options
    Default Services
    Calendar (CICAL) - change this to your default e-mail in Outlook
    Messaging (CMIME) - doesn't seem to matter.
    hit the Menu button and save your settings.

    Then on the computer desktop hit the Reset Settings choice.
    Redo all your sync settings by Configure Settings.
    And Sync. Hope this works for you all too as it was really annoying.
    otaku2 likes this.
    12-20-10 02:56 PM
  8. jonheld's Avatar
    For those using OS6:
    Options\Device\Advanced System Settings\Default Services

    Set it to the correct email account and all my dreams have come true.
    01-11-11 04:21 PM
  9. filmdolly's Avatar
    To olegb: Thank you. The resetting the Default email worked! I love Crackberry. Somebody always knows how to solve your problems
    MarkRCohen likes this.
    02-02-11 07:06 PM
  10. PB_Lunchbox's Avatar
    On the device (not on the Desktop Manager) go to Options -> Advanced Settings -> Default Services and select the email account for Outlook as your default calendar.

    For some reason it selects other services, like Google or Facebook for the calendar by default.

    After updating these settings on the device, you can go to Organizer -> Configure Settings on the Desktop manager and it should allow you to configure Calendar Sync this time.

    Hope this helps,

    Oleg.
    http://www.laphp.org/
    Thanks so much for the great info. This solved my issue in 3 seconds.
    02-15-11 12:15 PM
  11. B_Roberts2's Avatar
    Good afternoon all,

    I have done everything listed in this thread however still cant sync my calender. It worked fine until about a week ago.
    Now it just says not installed, everything is set to match my outlook.

    Any ideas?
    09-12-11 06:47 AM
  12. omimills's Avatar
    No other solution worked... except this one! The "RESET" suggestion was the answer.
    10-21-11 03:12 PM
  13. clarklarry's Avatar
    Thanks a trillion!!!!!!!!! This had me stumped and I'm so glad I found you!!!!!!!!!!
    11-27-11 11:59 AM
  14. m_elhareth's Avatar
    Thanks so much for the great info. This solved my issue in 3 seconds.
    Hi,
    I have tried to do as u said on my Blackberry curve 9300, and in the default services I have found Facebook in the calender, but it is a dropdown button and it is the only choice which I have to choose, so there is no other option like adding my outlook email account.
    I appreciate any suggestions!!!

    thank you in advance
    Maro
    05-09-12 12:40 AM
  15. otaku2's Avatar
    OlegB/MapDrummer: Thanks.
    09-11-13 11:32 AM
LINK TO POST COPIED TO CLIPBOARD