1. keelan454's Avatar
    Solution: Enable .NET 3. I have .NET 4 installed but i guess BDM only supports 3.

    So i am trying to install the blackberry software 7.1. Simply it installs fine then i go to run it and an error comes up saying it has stopped working.

    I tried:

    Uninstall
    Clean Uninstall (removing app data and registry entries)
    Disabling Anti Virus/Firewalls
    Re installing

    Just doesn't work period. Used to work with 6.

    Any ideas?

    Running vista 64 bit.
    Last edited by keelan454; 09-26-12 at 08:29 PM. Reason: Fixed
    09-16-12 09:51 PM
  2. vingilot's Avatar
    Same thing is happening to mine, I am running Windows 8 RTM, please tell me if you find a solution.
    09-23-12 11:58 PM
  3. keelan454's Avatar
    Same thing is happening to mine, I am running Windows 8 RTM, please tell me if you find a solution.
    .NET 3 solved the issue for me rather than. NET 4. Vista/7 for me.
    09-26-12 08:28 PM
LINK TO POST COPIED TO CLIPBOARD