1. ALKi3's Avatar
    Already announced a few days ago when this was unofficially launched I am releasing it to general public now.

    This may compliment the recent release of 6.1 OS.

    Multiupload.com - upload your files to multiple file hosting sites!

    Enjoy.

    ALKi3
    lyricidal, xmen81 and Culex316 like this.
    04-01-11 05:59 AM
  2. xmen81's Avatar
    Thanks a lot, I hope its not a April Fool prank.

    Guys please share if you find any changes.
    04-01-11 07:59 AM
  3. grahamf's Avatar
    Awesome! It recognized that there was a 6.1 update for my Bold 9780 and asked if I wanted to upgrade! Installing now...
    Last edited by grahamf; 04-01-11 at 09:54 AM.
    04-01-11 08:06 AM
  4. Ibn la Ahad's Avatar
    Thanks for this. Gonna give it a try and see how it works.
    04-01-11 08:30 AM
  5. leftypepper716's Avatar
    Thanks for the leak, two things, 1st, will this update work on the Sprint 9670 Style? and based on these upgrades coming now, do you think we'll see at least the Bold Touch coming out in late May?
    04-01-11 09:11 AM
  6. diegonei's Avatar
    Besides the "latest and greatest" effect, what makes DM 6.1 worthy the upgrade?

    Any new features?

    Will it back up my 9780's AutoText?
    04-01-11 10:04 AM
  7. kbz1960's Avatar
    Thanks for the leak, two things, 1st, will this update work on the Sprint 9670 Style? and based on these upgrades coming now, do you think we'll see at least the Bold Touch coming out in late May?
    It should work with any bb, it's Desktop Manager not a phone OS.
    04-01-11 10:40 AM
  8. ridesno159's Avatar
    awesome! It recognized that there was a 6.1 update for my bold 9780 and asked if i wanted to upgrade! Installing now...
    fail.............
    04-01-11 11:17 AM
  9. chaddeus's Avatar
    I think its a good upgrade. Right now, there's more details when backuping or restoring your phone. You can also "Forget Device". Very useful if you help your friends to backup or restore their phone and do not want to see their device on the list.

    - Charles
    04-02-11 12:43 PM
  10. captain206's Avatar
    I have downloaded 6.1 twice from two diff sources. I get an error every time I try to install it.

    error 1720 windows installer package. A script required for this install could not be run.

    kilBBlanchagent.191E2C0C_5A62_43ES_B035_65.....
    04-03-11 05:52 PM
  11. dictoresno's Avatar
    I have downloaded 6.1 twice from two diff sources. I get an error every time I try to install it.

    error 1720 windows installer package. A script required for this install could not be run.

    kilBBlanchagent.191E2C0C_5A62_43ES_B035_65.....
    yea i got the same error. anyone else getting this?
    04-03-11 06:46 PM
  12. n21's Avatar
    It worked for me, here is what I noticed:

    BLACKBERRY DESKTOP SOFTWARE
    BlackBerry Desktop Software version 6.0.1.18 --> version 6.1.0.20
    Released December 6, 2010 (Bundle 21) --> March 18, 2011 (Bundle 20)
    Copyright @2010 --> @2010-2011

    Component Version updates
    Device Communications
    BlackBerry Device Manager 6.0.0.13 --> 6.0.0.21
    BBDevMgr 4.1.0.16 --> 4.2.0.12
    RIM USB Driver 4.2.0.10 --> 4.2.0.12
    Application Loader
    Application loader 6.0.1.15 --> 6.0.1.20

    BLACKBERRY DEVICE MANAGER
    About > BlackBerry Device Manager
    @2002-2010 Reaserch In Motion Limited --> @2010-2011 Research In Motion Limited.
    BlackBerry Device Manager got a UI overhaul, it now only has 3 tabs.
    Connected Device
    Shows: Your BlackBerry device and the Time connected:
    Options
    Bluetooth Options
    Check box: Turn on Bluetooth support
    Button: Configure Bluetooth... > Bluetooth Devices, Add/Remove, Ok/Cancel
    Startup Settings
    Check box: Start the BlackBerry Device Manager on system startup.
    Tablet Settings for Volume Mount
    Check box: Mount tablet volumes on connect
    Check box: Launch File Explorer on volume mount
    Button: Advanced > Bypass Router Config, Add/Delete Router, and Turn on user-defined routers.
    About
    Contained the info above about the Copyright date change and the Component Version changes.

    Main bullet points:
    - I tested this in conjunction with my Sprint BlackBerry Style 9670 with the latest leaked OS v6.0.0.522/Software v6.0 Bundle 2321
    - BlackBerry Desktop Software upgraded to v6.1 went fine. Did not have to uninstall previous version, upgraded perfectly.
    - Had to reboot system after installation.
    - First start up had an initial settings screen pop up asking 4 things:
    1. Start BlackBerry Desktop Software when a device is connected,
    2. Automatically check for updates to BlackBerry Desktop Software,
    3. Allow Bluetooth Connections,
    4. and if your device is part of a BES server, it asks to synchronize certificates, and all these options are now in Tools > Desktop options...
    - When I plugged BlackBerry in to USB, Windows 7 had to search and install BlackBerry drivers.
    - On the Home Screen, the information bar that used to say "Device Software Version: v6.0.0.522" has changed it's info to "Software version: 6.0 Bundle 2321", or whatever your BB software version is respectively, so it changed from the technical device software version to the Bundle version you see when you go into Software Updates in your Device Options.
    - Added 'Forget Device', so it doesn't have to save every device you connect to your computer.
    - I believe that "Organizer sync log" was added to the "Support Resources" menu,
    however it's grayed out for me.
    - When I checked for updates through BlackBerry Desktop Software for both my device and the Desktop Software it said they were both up to date and there were no available updates. Which means there were no version bugs here! YAY!
    - Added Drag & Drop Files like a Windows Explorer window.
    - Everything loaded perfectly (Applications, Music, Pictures, etc.) for my device.
    - It recognized that I didn't have Wireless Music Sync installed and it offered to "Update" (install) it onto my device. Install worked perfectly. Only thing that happened here, was when the Device rebooted after installation, the Desktop Software brought up the normal "Lost connection to Device" popup message but it also popped up the Search for Drivers Windows 7 message and ended up with the message "Could not find drivers for device" error but it didn't end up being a problem, it corrected itself once the device was finished booting up.

    *Testing the Wi-Fi Sync Currently* (yes, i have no life, i literally went through everything i could to find differences for other people)
    SWFLFFPM likes this.
    04-03-11 10:46 PM
  13. jerry12's Avatar
    I have downloaded 6.1 twice from two diff sources. I get an error every time I try to install it.

    error 1720 windows installer package. A script required for this install could not be run.

    kilBBlanchagent.191E2C0C_5A62_43ES_B035_65.....
    It want install for me i get a error message ms mail box is unchecked for install. It down loads to my computer but i just can't get it to install.
    07-10-11 04:37 PM
  14. Laura Knotek's Avatar
    It want install for me i get a error message ms mail box is unchecked for install. It down loads to my computer but i just can't get it to install.
    What version of Windows are you running?
    07-10-11 04:45 PM
  15. jerry12's Avatar
    What version of Windows are you running?
    Window's 7 64 bit.
    07-10-11 04:48 PM
  16. EraticKnight's Avatar
    I'm running windows xp home sp2 will it work???

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 07:15 AM
  17. scouts36's Avatar
    I'm running windows xp home sp2 will it work???

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes it will!!
    07-29-11 09:03 AM
  18. grahamf's Avatar
    why no sp3?
    07-29-11 11:05 AM
LINK TO POST COPIED TO CLIPBOARD