1. long7time's Avatar
    Hello

    I recently purchased the torch and install the Blackberry desktop software on my Win 7 pc version 6.0.0.43 and it is totally so slow and non responsive to my BB and to my commands. I mean it takes minutes to go from one area to the next on the dedsk top software. I am not able to sync anything cause moves so slow. To remove a app it took me well over 10 min to get the screen to change and scroll down the list of application installed on the BB before I could remove the the app.

    Is anyone else having this issue? Is there a conflict with Win 7 and desktop software?

    Can any one provide me with some help on this issue?
    09-14-10 11:59 AM
  2. bad_boy321's Avatar
    No issues here. I have Win 7 as well. Have you tried an uninstall/reinstall?
    09-14-10 12:28 PM
  3. BadClamz's Avatar
    Win7 here as well with DM installed with no issues.
    09-14-10 12:49 PM
  4. jeffreii's Avatar
    Mine works fine as well - running Windows 7 Ultimate 64-bit. I am using DM 6.0 - the .42 build. There is an updated DM6 - I believe it's .47 - that you can get from Blackberry.com - perhaps it will fix your issues.

    Is your computer generally fast and only DM6 is slowing it down? I can imagine someone on an old slow computer naturally having those issues with DM6...

    You might also just want to try and uninstall DM6 and reinstall it.
    09-14-10 01:01 PM
  5. long7time's Avatar
    i will download the latest version and see what happens
    09-14-10 02:30 PM
  6. long7time's Avatar
    well i reinstalled the latest version from blackberry.com and i still have the same issue, very slow response time with the application.maybe there is conflict between MY win7 and the software. maybe i wll try some tech support at blackberry.com

    thanks for the feedback
    09-14-10 02:50 PM
  7. ibcop's Avatar
    What version of Win 7 are you using - not that it should make a difference. I'm using Win 7 Ultimate on both machines with the latest update.

    Did you previously have DM installed prior to installing 6.0? If so, did you unistall the older version first?

    Just throwing some ideas out there.
    09-14-10 02:56 PM
  8. stillmoi's Avatar
    well you're not the only one... I'm having the same issues on my computer I just didn't have the patience to wait 10 extra mins. I eventually took it off and reinstall it on Vista and STILL I'm having the same issues of adding or deleting apps from my DM. NO problems sync'ing or backing up my data.
    09-14-10 03:10 PM
  9. WilsongsX's Avatar
    I'm on WinXP and 6.0 won't even run..... had to de-install and put 5 back on.

    I was getting this message:
    "Blackberry Desktop Software has encountered a problem and needs to close"
    09-27-10 07:54 PM
  10. jeffreii's Avatar
    I'm on WinXP and 6.0 won't even run..... had to de-install and put 5 back on.

    I was getting this message:
    "Blackberry Desktop Software has encountered a problem and needs to close"
    Did you try uninstalling it and reinstalling 6.0?
    09-27-10 09:50 PM
LINK TO POST COPIED TO CLIPBOARD