1. versa_vice's Avatar
    Blackberry 8530, version 5.0.0.847 Metro PCS
    Mac OS Version 10.6.5
    BDM version 2.0.0.64

    I try to update my Blackberry software on BDM and get this message:

    A newer version of BlackBerry Desktop Software is required to update the software on your device. Please download an updated version and retry.

    So I update, and I still get this message everytime I try to update my BB software. I tried completely reinstalling/uninstalling, deleting all the preference files etc. and I still get this message.

    Any help is appreciated thanks!
    12-24-10 06:43 PM
LINK TO POST COPIED TO CLIPBOARD