1. jackmk's Avatar
    I've got old Verizon a Blackberry Curve 8330. I have upgraded it to latest Boost Mobile OS 5.0, no issue there.

    I cannot seem to make Desktop Manager (6.1) initialize "new device". It is simply stuck on the following popup:

    "You have connected a new Blackberry device. Initializing device..."

    I have searched many forums on the internet, and the single recommended solution I can find to it is deinstall and reinstall DM, which I have done many times to no avail.

    If anybody has any constructive idea on how to proceed what to do please help!
    09-08-11 12:09 AM
  2. jackmk's Avatar
    Forgot to mention: my PC is running Vista Business.
    09-08-11 12:23 AM
  3. jackmk's Avatar
    Just to add to my troubles, I just performed a quick test by creating new Vista profile and was able to initialize new device in DM and back it up without issue. Now I am really confused. However, I cannot just abandon using my old profile - to many customizations/settings there...

    If anybody has an idea on how to resolve this quagmire, please help!
    DazCanada likes this.
    09-08-11 01:15 AM
  4. jackmk's Avatar
    Still hoping for any ssuggestions....
    09-11-11 02:37 PM
  5. DazCanada's Avatar
    Still hoping for any ssuggestions....
    I ran into the same issue after I upgraded to the latest software version. I was doing a restore and STOOPID me unplugged the cable before it was finished...that was the cause of my issue anyways, because when I plugged it back in I received the same error you did.

    Running Windows Vista Business as well.

    All I did to fix it was (using the same steps you did) create a new user profile in Vista, logged into it, started desktop manager from the new profile, and it recognized my device immediately (same as you correct?)

    After that, I did a restore of my backup that I had done earlier that day, completed it, unplugged the device, closed desktop manager, logged out of my newly created Vista profile, and went back to my old Vista profile.

    At that point I started desktop manager, plugged in my device, and everything works well now.

    Hope this helps...I was banging my head against the wall uninstalling and reinstalling software, drivers, etc.

    Good luck!
    09-28-11 12:31 PM