1. kjarels's Avatar
    This only happens on my laptop. It works fine on my office computer and both run Windows XP. I have uninstalled and reinstalled a half dozen times and it still does this every single time on my laptop. I think there is a folder or file that is missing and it may have been something I did on one of the uninstalls. I looked back on some of the old threads for this but still could not find anything to solve this problem. Any suggestions?
    02-24-10 05:01 AM
  2. kjarels's Avatar
    Can not find this folder at all.


    -Delete the Intellisync folder.
    Close the desktop manager application.
    Disconnect the BB from the computer.
    Double Click on My Computer> Local Disk (C Drive>Documents and Settings>(username)>Application Data>Research In Motion>
    Blackberry>Intellisync.
    Note: If the Application Data folder is not present, click Tools>Folder Options at the top of the screen.
    Click the View Tab, then click on Show Hidden Files and Folders.
    Click Apply>Ok and continue through the remaining steps.
    Delete everything within the Intellisync folder.
    Launch desktop manager and attempt sync the device with the computer.
    02-24-10 05:15 AM
  3. wnm's Avatar
    So this happens only when syncing or is it a general problem?
    02-24-10 08:20 AM
  4. kjarels's Avatar
    Yes only when I am syncing. It recognizes the device, will even do any updates but the second I start to sync it shuts down and gives me that message. Driving me crazy.
    02-24-10 08:55 AM
  5. kjarels's Avatar
    Any suggestions?? Works fine on my work computer just not my laptop. Everything on my laptop is exactly like my work computer.
    03-02-10 11:45 AM
LINK TO POST COPIED TO CLIPBOARD