1. shaheedpak's Avatar
    Hi, I just updated my software to 6.0.1.18 on my PC and every time I run it and try to synch my 8900 it keeps throwing this error: "rim.transcoder has encountered a user-defined breakpoint" I have tried rebooting but it keeps happening. Tried renaming the research in motion folder under application data to old and created fresh one with no luck. I am not sure what is causing this issue. same thing happens when I try to back up the device or do anything with in the desktop software. Please advise.
    12-24-10 09:29 PM
  2. chiles007's Avatar
    I'm having the same problem....does anyone have any info about this ??????
    03-04-11 02:56 PM
  3. Brownbombshell's Avatar
    I have the same problem with Torch, its more noticeable since version 6 download, is there anybody out there who can solve this problem as RIM can't seem to provide a solution and there is nowhere on their website which responds to this error message
    04-25-11 03:59 AM
  4. buiquanghung's Avatar
    I'm using BDM version 6.0.2.42 and it's working perfectly. Hope this would be helpful!
    04-25-11 05:10 AM
LINK TO POST COPIED TO CLIPBOARD