05-29-09 02:40 PM
39 12
tools
  1. blackngray70's Avatar
    Ive given up. lol no luck, it did a few more new things, but still no options menu, and nothing at all that is useful. I am gonna call support and hopefully they can help me out.. it has to be something with my computer that is causing this that is the only thing i can imagine.

    Thank you for your help. i appreciated all that we've tried to do.
    It must be your computer.

    Sorry, I tried to help you

    Support should be able to get you up and running
    05-27-09 12:35 PM
  2. Alex.H's Avatar
    yea its gotta be, u think it better to call sprint? or BB?
    05-27-09 12:45 PM
  3. blackngray70's Avatar
    yea its gotta be, u think it better to call sprint? or BB?
    Call BB first.
    05-27-09 12:48 PM
  4. blackngray70's Avatar
    Check out the very last post by Rip32 in this thread...http://forums.crackberry.com/f52/bla...ml#post2658086
    05-27-09 12:50 PM
  5. Alex.H's Avatar
    I officially give up lol

    how much will i miss out without the DM? lol
    05-27-09 02:35 PM
  6. jaredthegeek's Avatar
    I had a similar issue with DM on an older laptop with Win2k. All the icons in DM were replaced with red x's, and were clickable, but that just led to a blank screen. Had it happen with 4.5, 4.6, and 4.7. Gave up and just used apploader to upgrade my firmware, which worked perfectly.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-09 04:22 PM
  7. Alex.H's Avatar
    I ended up getting it by installing v4.3 and taking down my firewall.
    05-28-09 11:07 PM
  8. KungPow's Avatar
    I fixed same problem by downloading 4.7 and USB drivers from BlackBerry.com. Sorry can't post link yet
    05-29-09 03:34 AM
  9. redskinsfan's Avatar
    I had some Windows updates install recently and I had some connection issues the other day. I wonder if any of the new updates are causing problems.

    I connected to DM with no problem and started a downgrade to .77 and I got a fatal error. I had to pull the battery on my BB and restart my PC then opened DM and my BB wouldn't connect so I uninstalled the BB drivers and unplugged the BB and plugged it back in and everything was back to normal and I proceeded with the downgrade.

    Posted from my CrackBerry at wapforums.crackberry.com
    Fatal error. Doesn't mean u need to downgrade. Just that something happened when communicating.
    I used to get same problem. Took forever to upgrade.
    All u need to do is turn off network while plugged into computer. Try this let me know.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 05:05 AM
  10. blackngray70's Avatar
    I wanted to downgrade

    Now I'm sportin' .160

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 06:27 AM
  11. Alex.H's Avatar
    thanks for all the help blackngray
    05-29-09 12:29 PM
  12. blackngray70's Avatar
    I didn't help much did I?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 12:45 PM
  13. Alex.H's Avatar
    yea but u tried lol, i appreciated that.
    05-29-09 02:27 PM
  14. blackngray70's Avatar
    lol...it was my pleasure
    05-29-09 02:40 PM
39 12
LINK TO POST COPIED TO CLIPBOARD