1. kodiakfan24's Avatar
    I've seen a couple threads in here about this, and I've tried the suggested fixes, but so far no luck.

    I'm on a Curve 8330, bit BB and DM are v. 4.5. Connecting through USB not working. I get the charging icon for about 5 seconds, then it disappears. DM keeps saying it's disconnected and there is no PIN.

    It's not the cable - tried another BB and it was fine. Not the USB ports (that I can tell). I'm not even getting the hardware manager icon in my toolbar. It did happen when we tested the other BB. Clearly the problem seems to be my BB.

    It charges via the AC adapter, and I checked that the Media Card/Mass Storage support is on.

    Can the mini USB port be damaged so that it charges but so that the DM doesn't register?

    I tried rebooting, battery pull, etc. This all worked fine the other day. The only thing I can think of, other than a damaged minu USB or a BB setting I missed, was that I disbaled Bluetooth earlier and inadvetently disconncted my mobile connection. Not sure if that would make a difference.

    Is there a USB setting in Options I missed? Thx.
    09-22-09 07:11 PM
  2. K1drobt's Avatar
    Check closely at the USB port on your BB and see if all the pins are in place and not bent. Also when you charge it does the thunderbolt on the battery icon show?
    09-22-09 07:31 PM
  3. kodiakfan24's Avatar
    The pins don't seem bent, but the middle one is higher than the other 4. The two on the left and right are on the bottom while the middle one is elevated slightly.

    When connected through the USB the plug icon next to the battery bar is there for 5 seconds, then vanishes. When connected through AC adapter, icon is there until BB is charged.

    No lighting bolt...thinking about an iPod?
    09-22-09 07:40 PM
  4. K1drobt's Avatar
    Sorry, haha I got the Precision theme and the charging icon is the thunderbolt. Do you think you can try it with a different USB cord? Or go to another computer and plug in your BB with the same USB cord? Also try wiggling it around a bit to see if you can get the icon back beside your battery.
    09-22-09 08:15 PM
  5. kodiakfan24's Avatar
    I've tried it with another cord. Same thing. I've wiggled it - nothing. I suppose I could bring it in to the store, but I just wanted to see if there was a setting I missed. CPU USB port and cord are fine - tested 2 other BBs and it was ship shape. Has to be mine.
    09-22-09 11:04 PM
  6. innersky's Avatar
    The windows device manager detects the BB and reports that the device is working properly. But DM 4.7 has stopped detecting the BB all of a sudden. I connected the device to another computer which has DM 4.6, using the same chord and everything works fine. So the problem is not the device. I tried the battery pull but that does not work.

    Any help would be appreciated.
    09-22-09 11:42 PM
  7. BigBadWulf's Avatar
    DM 4.7 is full of bugs. Uninstall it and put 4.6 on. You'll eliminate your headaches.
    09-23-09 12:07 AM
  8. gadgetgirly's Avatar
    What about DM 5.0??
    09-26-09 10:56 PM
  9. BigBadWulf's Avatar
    What about DM 5.0??
    Please, do yourself a favor, and use DM 4.6.





    The Keeper of Useless Knowledge


    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-09 11:02 PM
LINK TO POST COPIED TO CLIPBOARD