1. jlh73's Avatar
    When I connect to the dm and hit app load why does it only show my downloaded apps. I use to see like 4.6 core and 4.6 bb messenger and 4.6 attachment services. I cant find them anywhere. Where are they???????????????
    08-29-09 09:10 AM
  2. jeffh's Avatar
    It sounds like you inadvertently deleted your OS from your PC. If you still have the .exe file, double-click it to reinstall your OS. If you don't have the exe file, you can get it from here: BlackBerry Desktop and Device Software Download Sites or from your carrier site. Be sure to download the same version that you have on your Bold.
    08-29-09 09:20 AM
  3. jlh73's Avatar
    where do u find the file
    08-29-09 09:44 AM
  4. jeffh's Avatar
    where do u find the file
    Click the link I gave you. Find AT&T in the North America section. Click it. Find your device in the drop-down and follow the instructions. You have to do this from a PC, not your Bold.
    08-29-09 10:32 AM
  5. jlh73's Avatar
    Did that but still wont work
    08-29-09 10:35 AM
  6. jeffh's Avatar
    What doesn't work? You can't find your OS? Or it won't download? If you succeeded in downloading it, did you double-click the .exe?
    08-29-09 10:45 AM
  7. jlh73's Avatar
    My bold is also unbranded to any carrier I just use att
    08-29-09 10:45 AM
  8. jlh73's Avatar
    Downloaded it. Its on my desktop. I double click it and it prompts me to install. Now what??
    08-29-09 01:51 PM
  9. jeffh's Avatar
    Let it install. That's all you have to do. Then the DM App Loader will be able to use it.
    08-29-09 01:56 PM
  10. jlh73's Avatar
    ok installed. Went to dm and plugged the bold in and still just shows the app ive downloaded nothing else. Getting stressed.
    08-29-09 01:59 PM
  11. Duvi's Avatar
    What's the purpose or reasoning for wanting it to show?

    I upgraded to 5.0 on my Bold and it seems to be doing that, but it is still installed, no biggie.
    08-29-09 03:11 PM
  12. Duvi's Avatar
    P.S. Use App Loader (not through DM).


    For Vista: C:\Program Files\Common Files\Research In Motion\AppLoader

    It should be similar for XP.
    08-29-09 03:12 PM
  13. jlh73's Avatar
    Im just trying to get.297 on my bold that is undranded and having no luck.. Ive been working on this for 2 days now. Im getting stressed. Can u help me?
    08-29-09 03:14 PM
  14. jlh73's Avatar
    Tried. Does the same thing as dm
    08-29-09 03:29 PM
  15. Branta's Avatar
    See the first post in http://forums.crackberry.com/f83/lat...stasia-301586/ and follow the instructions *exactly* when it comes to deleting VENDOR.XML. Search your PC, find all instances of vendor.xml and remove them.

    Then use the AppLoader\Loader.exe route, not DM.
    08-29-09 04:04 PM
  16. jlh73's Avatar
    sTILL DONT WORK. dELETED VENDOR FILE USED APP LOADER THERE NOT DM
    CONNECTED AND JUST SHOWED MY DOWNLOADS. NO WHERE DID IT SAY ABOUT UPGRADE OR GAVE ME AN OPTION. IM REALLY GETTING FRUSTRATED. THIS BOLD IS UNBRANDED ALSO. DID EVERYTHING IT SAID. GUESS IM STUCK WITH .167
    08-29-09 05:23 PM
  17. ChadsterDroid's Avatar
    I apologize for digging up a thread that's a little old, but in the event the original poster didn't get his situation resolved...or others have that problem, too...

    I had this problem, mainly because DM was being sneaky and seemed to know I was using an OS that wasn't "official" for my device, despite deleting the "Vendor.xml" file.... Yes, the Apploader route worked fine for me, but this was about principle....

    Well, I decided to try something once I had a fresh install of DM and my OS on my system and disconnected myself from the Internet by temporarily disabling my network connection under the Control Panel in the Windows Start Menu. This time, when I ran DM, all my core apps showed up like they're supposed to.

    So, at least in my case, the lesson is -- if I'm heckbent on using DM with an "unofficial" OS and I need to add or remove a core app, I just disconnect from the 'Net first and perform the operation. Voila.

    Hope this helps somebody.
    09-09-09 08:36 PM
LINK TO POST COPIED TO CLIPBOARD