1. asher_zelig's Avatar
    • What's different about 4.7 compared to 4.6?
    • What are the tradeoffs between each?
    • What's your preference and why?
    12-26-08 03:04 PM
  2. SevereDeceit's Avatar
    Go with either Desktop Manager 4.5 or 4.6 without media manager. 4.7 has lots of issues...
    12-26-08 03:06 PM
  3. Pete6's Avatar
    That was why I suggested you use 4.6 with no media manager in my last post to you.
    12-26-08 03:08 PM
  4. asher_zelig's Avatar
    And that's what got me curious as to why. I just removed 4.7 and installed 4.6 w/o media manager. Thanks.
    12-26-08 03:19 PM
  5. pltaylor's Avatar
    4.7 is garbage. And Roxio is a waste of cyber space.
    12-26-08 03:21 PM
  6. SevereDeceit's Avatar
    No problem, 4.5 and 4.6 DM work just fine, it's the 4.7 that people have been having lots of trouble...
    12-26-08 03:22 PM
  7. Pete6's Avatar
    4.7 is garbage. And Roxio is a waste of cyber space.
    That sounds clear enough. My thoughts exactly.
    12-26-08 03:25 PM
  8. pltaylor's Avatar
    You pain little flowers on a turd Pete, but it's still a turd!
    12-26-08 03:32 PM
  9. FightClub's Avatar
    4.7 works fine for me... downloaded it when it leaked and just kept it since, most problems people have with it are most likely just user error.
    12-26-08 03:36 PM
  10. pltaylor's Avatar
    I don't know FC, In the Storm for...guides I put together. One of the biggest problems people see is DM 4.7 won't pick up the changes in the os java folder. 4.7 is fine for back-ups. But when it comes down to doing some real work, I don't trust it.
    12-26-08 03:41 PM
  11. SevereDeceit's Avatar
    I saw the issues with 4.7 right away here and decided to stay with 4.5
    12-26-08 03:43 PM
  12. FightClub's Avatar
    Yeah I have to admit that I never gave it some serious face time... just used it to change a few OS's, apps here and there, and a few backups
    12-26-08 04:19 PM
  13. GapBoyPCS's Avatar
    I ran both.

    4.7 consistently gives me an update note for languages for my Bold, which many have now discounted as some programming flaw.

    Aside from that, both 4.6 and 4.7 don't seem that different when you're just clicking around and trying to do the stuff you want it to (like backups, synchronization, media management with Roxio).

    As it stands, there's no real "benefit" for moving up to 4.7, unless you want bragging rights that you're the most-up-to-date in DM software.
    12-26-08 04:26 PM
  14. asher_zelig's Avatar
    I had noticed that 4.7 won't pick up changes in the OS for my Bold. So I had to use the App Loader to get the OS upgrade process going.
    12-26-08 04:54 PM
  15. chelseytx's Avatar
    here is a question: do i need to uninstall 4.5 (or whatever i have) before installing 4.6 (no mm)
    12-26-08 06:14 PM
  16. Duvi's Avatar
    here is a question: do i need to uninstall 4.5 (or whatever i have) before installing 4.6 (no mm)
    No... but if you have mm on 4.5, it may not delete unless you do the uninstall on 4.5.
    12-26-08 06:18 PM
  17. chelseytx's Avatar
    No... but if you have mm on 4.5, it may not delete unless you do the uninstall on 4.5.

    kk. i do have mm on 4.5 ... should i uninstall first just to be safe?
    12-26-08 06:24 PM
LINK TO POST COPIED TO CLIPBOARD