1. rosborn's Avatar
    Howdo,

    Is there anyway to stop this thing from starting during the pc startup? It is slowing my computer, which isn't old, down incredibly.

    Thanks,

    Rob
    12-29-09 01:23 PM
  2. Phill_UK's Avatar
    I believe that option was only available during the installation of DM.

    Try uninstalling it, and reinstalling again. Check for that option.
    12-29-09 01:29 PM
  3. cajunguy's Avatar

    Try uninstalling it, and reinstalling again.
    Just FWIW, I tried that - TWICE.

    Desktop Manager just about brings my PC to a screeching halt.

    Uninstalled it, and my PC is back up to it's normal speed.

    Dunno exactly what I'm going to do about it though. Wish I could get it to work correctly.


    .
    12-29-09 03:10 PM
  4. rosborn's Avatar
    I opened the uninstall programs option on the startup menu. Then I highlighted the BB Desktop Manager program in the list, clicked uninstall/change, that took me to a "change options" option. Clicked on that and was able to uncheck "start BB Desktop Manager at startup" option. That took me through a minor re-installation process. I restarted the computer after having done this and it started without the BB Desktop Manager opening.
    12-29-09 03:37 PM
  5. cinek's Avatar
    you can go to start -> run -> (type in) msconfig -> startup -> untick what ever you don't want to start with your OS
    12-29-09 04:08 PM
LINK TO POST COPIED TO CLIPBOARD