1. CrackBerry Question's Avatar
    I auto loaded 10.3 on my q10. No problem, love it works great. Decided to download blend. Do so. Blend does the following,

    1. Can't connect
    2. Won't uninstall (gets an error removing files)
    3. Has messed up Link. Can't find it. Can't do an install as the software says newer version on the system, uninstall first
    Can't uninstall those files have been cobbled into Blend, which again, will not reinstall, uninstall, or function.

    I have tried all of the troubleshooting and set up thingys I can find, no luck.

    Suggestions would most helpful, as of now I cannot get to link, or backup my phone


    09-25-14 08:45 AM
  2. araskin's Avatar
    What desktop OS are you running? WIndows or Mac?
    09-25-14 09:07 AM
  3. Nick Shadow's Avatar
    I am on win 7
    09-25-14 09:52 AM
  4. gwfbc's Avatar
    I have same problem after setting up my new BB Passport to windows 8.1 desktop.
    09-27-14 02:14 PM
  5. gwfbc's Avatar
    I found a solution.

    Search "support2.microsoft.com/kb/929135" to get the link to the microsoft support instructions (I can't insert links in this forum). Follow those instructions, then uninstall and reinstall the BB desktop software. Worked for me.
    09-27-14 02:45 PM
  6. playboldbook's Avatar
    I just had an issue after updating. It would not connect. So I went to BB world online (from my laptop) and made sure my Passport was my default device. I then opened Blend and got it to forget my Passport by using the switch device option in the lower right corner. I also relogged in with my BBID. I then went through the process of asking to reconnect with my Passport, via wireless. The laptop and Passport went through the pairing process again, and Blend was back to normal.

    Hope this helps.
    11-06-14 04:36 PM
  7. daveycrocket's Avatar
    Blend won't work on anything other than the passport or porche, it wont allow a connection.
    11-07-14 07:41 AM
  8. anon(2313227)'s Avatar
    On your device, delete any connection to Blend. On Blend, reconnect and agree to new pairing code. Once in a while it does this especially when you update desktop version or handheld version of blend. Basically start over.
    11-07-14 07:44 AM

Similar Threads

  1. Can't read the passport review!
    By VancIsland in forum Site and App Feedback & Help
    Replies: 9
    Last Post: 10-16-14, 01:24 AM
  2. Where can I get a Z30 in USA?
    By Wbrian in forum BlackBerry Z30
    Replies: 9
    Last Post: 09-26-14, 11:47 PM
  3. Why does my BB Q10 keep removing emails from my inbox?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-26-14, 08:57 AM
  4. Can't add email accounts
    By marvini in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-25-14, 07:01 PM
  5. Replies: 1
    Last Post: 09-25-14, 03:38 PM