1. bastibast's Avatar
    Hello everyone,

    This is my first post here, and i really need your help! first off, i have a 3 week old BB torch 9860, and now it's a Nuked Blackberry (i believe this is your right term for it)

    did the first aid steps that i came across here and other forums, but nothing seems to work for me. until i i found this one How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com and i think that this is a great new hope for my my BB, so i read and followed carefully, but i can't pass through step #2,



    I did almost everything to fix that one, but still no luck! install-reinstall process, still no luck, tried in different usb ports and also installed it on my other pc and laptop but still the same.

    please i really need a helping hand on this one!

    Thank you so much!
    11-02-11 02:36 AM
  2. NetworkGuy's Avatar
    If it's 3 weeks old, return it for a replacement. I wouldn't spend the time trying to get it working again.
    11-02-11 06:23 AM
  3. bastibast's Avatar
    If it's 3 weeks old, return it for a replacement. I wouldn't spend the time trying to get it working again.
    I think of that as my last resort, the thing is i bought my unit outside our country though i have an international warranty for 6 months it will take sometime before they replace a new one.
    As long as i can still fix this, it would be alright for me.
    11-02-11 07:27 AM
  4. bastibast's Avatar
    any help please?
    11-02-11 11:13 AM
  5. bastibast's Avatar
    cmon guys, 140+ views on my post but it seems no one would like to give a helping hand for me..
    11-04-11 12:36 PM
  6. PunksterSanders's Avatar
    remove the battery, connect it to the usb port, open the loader and when you get to that screen, insert the battery, when the red led shows up, you'll see that the port is going to read something, click next as fast as you can! and install as usual.
    11-04-11 10:38 PM
  7. bastibast's Avatar
    tnx for your reply, ive already tried that but i didnt worked for me, i still cant get through the com port selection
    11-05-11 12:25 AM
LINK TO POST COPIED TO CLIPBOARD