1. Mustangt125's Avatar
    I have a Blackberry 8330 and for some reason when I am trying to synch inside desktop manager, it won't let me: http://forums.crackberry.com/f52/syn...8330-a-571764/


    I am trying to buy a different blackberry off craigslist or ebay or something because I can't afford to buy a new one from US Cellular.

    If I get a model different from the 8330, will the new phone work with the desktop manager which was installed from the CD I got with my 8330?

    The most important thing is that I can synch my outlook 2010 calendar with the calendar on my phone, which my current phone won't let me do for some reason (see link above)
    01-03-11 04:24 PM
  2. Laura Knotek's Avatar
    Your problem is the old version of DM. To sync with Outlook 2010, you need DM 6.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-11 05:26 PM
  3. Mustangt125's Avatar
    Thanks for the reply. I am trying to download Blackberry Desktop Manager from their website now and I get this message:

    We're Sorry...

    * Downloads of this software are not yet available in your country due to regulatory reasons. Please check back for future availability.



    I live in the United States. What is that all about and what can I do?
    01-03-11 05:46 PM
  4. Motorcycle Mama's Avatar
    Are using using this page to download it? https://www.blackberry.com/Downloads...247A852FAD3647

    Is there anything unusual about the internet connection you are using on your computer?
    01-03-11 06:00 PM
  5. Elite1's Avatar
    Make sure you're using Internet Explorer to download too, even if you typically use Firefox or Chrome. For some reason this matters for some people.
    01-03-11 06:27 PM
  6. Mustangt125's Avatar
    Thanks for the replies everybody. I do generally use Firefox but I get the same message about not being available in my country when I use IE.

    This is so frustrating. I need to be able to synch the calendar on my phone with the calendar on my computer, but I have outlook 2010 which I have been told needs BB desktop manager 6.

    Can you guys upload it or email it to me or something??
    01-03-11 07:17 PM
  7. Elite1's Avatar
    What's your PC's OS?

    And from where are you downloading this? From Motorcycle Mama's link above?

    I would uninstall the previous version(s) of Desktop Manager from your PC and reboot it before trying again.
    01-03-11 08:41 PM
  8. Mustangt125's Avatar
    Alright guys I finally got it figured out and Lak611 was correct. For outlook 2010 you need at least desktop manager 6, but for some reason the website wouldn't let me.

    I dunno what that is about not being available in my country.

    But anyways thanks for the help fellas, I'll rep Crackberry to friends from now on.
    01-05-11 05:10 PM
LINK TO POST COPIED TO CLIPBOARD