1. mizzou_rick's Avatar
    I fought with this issue for 2 days straight after installing DM 5.0.1. This solution did the trick. THANKS!!!
    11-03-09 12:58 AM
  2. Tennispro4ever's Avatar
    I fought with this issue for 2 days straight after installing DM 5.0.1. This solution did the trick. THANKS!!!
    I know what you mean. It I fought with bdm for 3 days and almost threw me new laptop at the wall. Glad I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 06:37 AM
  3. Smokeaire's Avatar
    Word Pad won't let me save the file.
    11-03-09 07:32 AM
  4. rlasalle15's Avatar
    Has anyone had any luck doing this with Sprint?
    11-03-09 10:57 AM
  5. jdmoore81's Avatar
    after you save the file what are the settings that go in verizon cause u have to add custom profile ?
    11-03-09 11:20 AM
  6. valorian's Avatar
    Word Pad won't let me save the file.
    Are you using Vista? I'm still not having any luck getting the file to save. It appears to be read-only and I cannot figure out how to get it to change.

    Plus, I just read Blackberry 101 in today's blog page. Verizon charges a large fee to tether if you do not have a tethering plan. If this is true I'm not going to bother with this.
    11-03-09 01:08 PM
  7. Wah-I Want my Visor's Avatar
    Is this supposed to work with all Blackberry models? or just the Storm? Has anyone gotten it to work on Verizon?
    11-03-09 01:13 PM
  8. DolfanCole#CB's Avatar
    I'm using Vista.
    You need to open up Notepad (or Wordpad) as an administrator. You can right-click on the "Notepad" menu item in the Start menu, and select "Run as administrator". Once you've opened Notepad, go to File->Open and open the .xml file (you'll need to change the filter to include all files, not just text *.txt files). On Vista, the file is located in C:\Program Data\Research In Motion\BlackBerry folder (which is hidden).
    11-03-09 01:22 PM
  9. Smokeaire's Avatar
    Are you using Vista? I'm still not having any luck getting the file to save. It appears to be read-only and I cannot figure out how to get it to change.

    Plus, I just read Blackberry 101 in today's blog page. Verizon charges a large fee to tether if you do not have a tethering plan. If this is true I'm not going to bother with this.
    Vista.

    You need to open up Notepad (or Wordpad) as an administrator. You can right-click on the "Notepad" menu item in the Start menu, and select "Run as administrator". Once you've opened Notepad, go to File->Open and open the .xml file (you'll need to change the filter to include all files, not just text *.txt files). On Vista, the file is located in C:\Program Data\Research In Motion\BlackBerry folder (which is hidden).
    I have AT&T...changed false to true...didn't work.

    Here is how it is listed:
    <carrier id="Indosat" enabled="true">
    <vendorid>240</vendorid>
    <suportednetwork>GSM</suportednetwork>
    <apn>indosatgprs</apn>
    </carrier>
    <carrier id="AT&amp;T" enabled="true">
    <vendorid>102</vendorid>
    <suportednetwork>GSM</suportednetwork>
    <apn>isp.cingular</apn>


    I even changed (the red part) to AT&T, and it still didn't work.
    Any suggestions?
    11-03-09 04:03 PM
  10. DolfanCole#CB's Avatar
    Vista.



    I have AT&T...changed false to true...didn't work.

    Here is how it is listed:
    <carrier id="Indosat" enabled="true">
    <vendorid>240</vendorid>
    <suportednetwork>GSM</suportednetwork>
    <apn>indosatgprs</apn>
    </carrier>
    <carrier id="AT&amp;T" enabled="true">
    <vendorid>102</vendorid>
    <suportednetwork>GSM</suportednetwork>
    <apn>isp.cingular</apn>


    I even changed (the red part) to AT&T, and it still didn't work.
    Any suggestions?
    What part didn't work? Were you able to save the file? Or did it not allow the icon in DM to be active? I noticed that mine wouldn't become active until after I connected my BlackBerry.
    11-03-09 04:22 PM
  11. Dave0373's Avatar
    Changed from false to true and saved. No icon what so ever. Restarted DM a few times no luck. Restarted computer, no luck. I noticed a few people have had problems with no icon showing. I'm on Verizon running Vista. Anyone have any suggestions?
    11-03-09 05:47 PM
  12. Smokeaire's Avatar
    I was able to save it, thanks to your instructions, but the icon didn't show up. I kept my Curve connected. I did reboot the computer.
    11-03-09 06:53 PM
  13. leeguio's Avatar
    Hi, I tried the fix as noted, found carrier listed as "AT&amp;T". Changed enabled= to "true" but it did not fix the missing icon. I also tried changing carrier to "AT&T" wondering if that would make a difference. Again no icon. Tried with phone connected and without phone connected just to see if that would make a difference.
    Anyone have any idea?
    11-03-09 08:27 PM
  14. rip14's Avatar
    This worked for me on Verizon, thanks
    11-03-09 08:31 PM
  15. otakuguy77's Avatar
    Awesome post! Worked like a charm.of course I forgot to close dm first. but after editing the xml file and plugging in my bold icon showed up. Thank you
    11-03-09 10:13 PM
  16. ScottPV#CB's Avatar
    Is there a verizon setting for the ip modem?
    I just selected Verizon and then connected. Worked perfectly. My question, am I using phone minutes or data?

    Scott
    11-03-09 10:19 PM
  17. er2joe's Avatar
    I have a Bold on AT&T. I edited the file, the icon showed up, but the next time, it disappeared. I haven't been able to get it back. Any suggestions?
    11-03-09 10:25 PM
  18. samrassam's Avatar
    i cant seem to save it everytime i save it, it says "access denied" but when i did it the first time around it saved it using notepad. Also, every time i try to use the tethering and use IE, it takes me to some VZW site talking about tethering packages and i cant get passed it. Im assuming thats where the "WAP" feature comes in handy so i tried adding that to the code and it wont let me save which pisses me off.
    11-04-09 12:07 AM
  19. skygear's Avatar
    open with---> WORDPAD

    save settings


    just create custom profile

    For cingular users
    APN: wap.cingular
    USER: WAP@CINGULARGPRS.COM
    PASSWORD: CINGULAR1 (PAY ATTENTION TO LOWER/UPPER CASE)
    11-04-09 12:29 AM
  20. samrassam's Avatar
    what about getting passed the verizon wireless page where it tells you about the packages they offer for tethering. i cannot get passed it.
    11-04-09 12:33 AM
  21. Smokeaire's Avatar
    Hi, I tried the fix as noted, found carrier listed as "AT&amp;T". Changed enabled= to "true" but it did not fix the missing icon. I also tried changing carrier to "AT&T" wondering if that would make a difference. Again no icon. Tried with phone connected and without phone connected just to see if that would make a difference.
    Anyone have any idea?
    See posts# 59 & 60
    I did the very same thing...it didn't work for me, either.

    Edit: I just changed it back to AT&amp;T and still no joy.

    I might just try to uninstall DM and reinstall it. Can't hurt.
    Last edited by smokeaire; 11-04-09 at 07:27 AM.
    11-04-09 04:40 AM
  22. Smokeaire's Avatar
    See posts# 59 & 60
    I did the very same thing...it didn't work for me, either.

    Edit: I just changed it back to AT&amp;T and still no joy.

    I might just try to uninstall DM and reinstall it. Can't hurt.
    Success!!!!
    Here is what I did:
    1. Uninstalled DM 5.01
    2. Reinstalled DM 5.01
    3. When the program opens and says to connect BB before starting I closed the program.
    4. Opened Word Pad, as Administrator, went to the ATT listing, changed false to true and saved it.
    5. Opened up DM, connected phone (Curve 8900), clicked on the tethering icon, closed it. Closed DM. Disconnected phone.
    6. Connected phone, opened up DM and the icon was still there.
    So far so good.
    Will continue testing.
    11-04-09 08:18 AM
  23. Smokeaire's Avatar
    Success!!!!
    Here is what I did:
    1. Uninstalled DM 5.01
    2. Reinstalled DM 5.01
    3. When the program opens and says to connect BB before starting I closed the program.
    4. Opened Word Pad, as Administrator, went to the ATT listing, changed false to true and saved it.
    5. Opened up DM, connected phone (Curve 8900), clicked on the tethering icon, closed it. Closed DM. Disconnected phone.
    6. Connected phone, opened up DM and the icon was still there.
    So far so good.
    Will continue testing.
    Connected DM to run a backup, the icon was there until I hooked up the phone.....gone. Oh well.
    11-04-09 03:36 PM
  24. slvrscoobie's Avatar
    Mine wont connect to Verzion. I change the file fine, but DM says it cant save the profile!
    and if all this is to get to the VZW page that tells me to add the package for 39.99 a month forget it, Tetherberry works fine =D
    11-07-09 01:43 AM
  25. matalo's Avatar
    On Verizon and this change worked fine. Thanks OP.
    11-07-09 01:39 PM
120 12345
LINK TO POST COPIED TO CLIPBOARD