09-08-10 11:18 PM
120 123 ...
tools
  1. Tennispro4ever's Avatar
    Hey all crackberry members. As you all know most of us are unable to get the IP modem icon in BDM 5.0.1 to stay lit up as soon as you connect your bb. I have had the same issue sense I got windows 7 which has been for 3 whole days. Crackberry member (kingslaye505) helped me fix my issue and it does work.

    1. Download and Install Blackberry Desktop Manager 5.0.1 onto your computer.

    2. Start up Desktop manager and go ahead and connect your berry to the desktop manager like normal (and its ok if your IP icon goes away). Once its done doing the first connection to your berry close the desktop manager.

    3. (Windows 7 users) go to (C:\ProgramData\Research In Motion\Blackberry\ and open the. IP_modem_configuration file in word pad. (Xp users) go to c:/Documents and Settings\all users\application data\research in motion\blackberry (and yes you will have to make hidden files and folders unhidden). find your carrier and change all False--> to *TRUE*.

    4. Go ahead and open up your desktop manager and the IP modem icon should be there and clickable.

    5. On the left side click on configure then select your Carrier (under connection profile) and click on ok. (ATT users Then click on Configure under connection settings on the left side of the screen. Make a custom profile, and change the access point from ISP.CINGULAR TO WAP.CINGULAR.) Depending on your carrier of course complete all the steps except for the custom profile part.

    6. Once all of the steps above and done go ahead and click on connect and bingo you are now successfully tethering your berry with desktop Manager 5.0.1


    EDIT: I also recommend while is the XML file changing all of the false into true (once you find your carrier) also change your login from ISP.CINGULAR TO WAP.CINGULAR. it has worked for me so far, and I have not had any problems. If you guys have problems please post them, again, Thanks to kingslaye505 for helping me with this.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Tennispro4ever; 11-02-09 at 12:42 PM.
    11-01-09 05:03 PM
  2. jaskru's Avatar
    thanks! much appreciated.
    11-01-09 09:51 PM
  3. Jleeblanch's Avatar
    Thanks for this! I'm gonna try it because one of the main updated features of the new BDM was the IP Modem. The first time I opened BDM it showed the IP Modem icon but I hadn't hooked my BB up so I'd hadn't used it. The next time I went to use BDM and actually hook my BB up it wasn't there. I looked for a solution but then just kinda brushed it off. Glad to know I wasn't crazy and imagined the IP Modem icon lol!! Trying this now...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 11:22 PM
  4. Tennispro4ever's Avatar
    Thanks for this! I'm gonna try it because one of the main updated features of the new BDM was the IP Modem. The first time I opened BDM it showed the IP Modem icon but I hadn't hooked my BB up so I'd hadn't used it. The next time I went to use BDM and actually hook my BB up it wasn't there. I looked for a solution but then just kinda brushed it off. Glad to know I wasn't crazy and imagined the IP Modem icon lol!! Trying this now...

    Posted from my CrackBerry at wapforums.crackberry.com
    tell me if you have any problems, I have revised it a little so it's not as confusing lol
    11-02-09 09:02 AM
  5. sambowomble's Avatar
    Good info to know.
    11-02-09 09:08 AM
  6. DesertLady's Avatar
    Thanks for this. However, I do not seem to have a file such as you mention in your step 3. Nor can I find anything like it. I am wondering if I should re-download the latest DM. (Windows XP, BB Storm 9530, DM 5.0.1). Thanks.
    11-02-09 12:06 PM
  7. Tennispro4ever's Avatar
    Found it under Documents and Settings\all users\application data\research in motion\blackberry ... But, my carrier (Verizon) is not listed. Does this seem right?
    Its there lol. When you have it open using wordpad use the search function by pressing control+f and type in verizon.
    11-02-09 12:20 PM
  8. DesertLady's Avatar
    Oh boy.... I did these steps thru #4 and the icon did NOT appear, and worse, destop manager immediately errors saying it has to close! Changed the xml file back. Tried debug, tried closing and reopening. Still can't keep DM open.
    11-02-09 12:39 PM
  9. Tennispro4ever's Avatar
    Oh boy.... I did these steps thru #4 and the icon did NOT appear, and worse, destop manager immediately errors saying it has to close! Changed the xml file back. Tried debug, tried closing and reopening. Still can't keep DM open.
    I'm not sure if you may have done something wrong or not but reinstall dm 5.0.1 and try it again. I have tried this method twice and it has been successful both times.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 01:03 PM
  10. drew8484's Avatar
    I found the file and my carrier, AT&T, however I can't change it to true.
    11-02-09 01:37 PM
  11. Tennispro4ever's Avatar
    I found the file and my carrier, AT&T, however I can't change it to true.
    If you double click to open it it will launch in internet explorer. If this is your case you cannot change the properties. You must right click on the file and select open with either wordpad or notepad. And just search for att or carrier number 102. Then change enables to say true.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 01:47 PM
  12. wdfly's Avatar
    I found the file and my carrier, AT&T, however I can't change it to true.
    chances are you opened it in your XML viewer. close that out and right-click on the icon, choose the option "open with" and choose word pad from the list. after that go down and find your carrier and change it to true. after that save the file and you're through.
    11-02-09 01:48 PM
  13. drew8484's Avatar
    chances are you opened it in your XML viewer. close that out and right-click on the icon, choose the option "open with" and choose word pad from the list. after that go down and find your carrier and change it to true. after that save the file and you're through.
    exactly what I did. Got it now. Thanks
    11-02-09 01:50 PM
  14. rlasalle15's Avatar
    I did a cntrl F search for Sprint and i was unable to find anything for it? What should I do?
    11-02-09 01:55 PM
  15. Tennispro4ever's Avatar
    I did a cntrl F search for Sprint and i was unable to find anything for it? What should I do?
    Sometimes the search function doesn't work lol. Like att for example it says at& ampt lol. Just scroll frop the top until the bottom. You will see it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 02:03 PM
  16. rlasalle15's Avatar
    Okay thank you...attempting to look
    11-02-09 02:16 PM
  17. rlasalle15's Avatar
    hmm not seeing it...wonder if its under something else
    11-02-09 02:22 PM
  18. Roweazie's Avatar
    Ok, The reason why it goes away because your not subscribe and you bb recognize it. Yup! its additional $30bucks (pending of the carrier) for that "IP MODEM". The speed of the IP MDM is 5gb's.

    I hope that help, so you wont be work up finding or installing it back. It will come on once your subscribe to it.
    11-02-09 02:52 PM
  19. drew8484's Avatar
    works great. Thanks! Is this something that I'll get charged for, or is it under the radar?
    11-02-09 03:10 PM
  20. Tennispro4ever's Avatar
    works great. Thanks! Is this something that I'll get charged for, or is it under the radar?
    You know I don't know lol. If it dials the *99# then it won't charge ya. Also I did change the access point to wap.cingular so I wanna say no but I'm not 100 percent sure.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 03:17 PM
  21. drew8484's Avatar
    I changed the access point too. Guess we'll find out when the next bill comes.
    11-02-09 03:23 PM
  22. Tennispro4ever's Avatar
    I changed the access point too. Guess we'll find out when the next bill comes.
    Theoritically shouldn't this work? Because doesn't the bb browser use the wap.cingular or does it use isp.cingular? So it should be free lol. Sense they can't tell unless it dials something other than *99#.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 03:33 PM
  23. drew8484's Avatar
    Question; My Bold is connected to wifi with a data connection rate of 48 Mbps. I'm using it as a modem on my laptop, but I'm only showing my speed as 115.2 kbps. Are there other settings I need to adjust to increase the speed at my laptop?
    11-02-09 04:15 PM
  24. Tennispro4ever's Avatar
    Question; My Bold is connected to wifi with a data connection rate of 48 Mbps. I'm using it as a modem on my laptop, but I'm only showing my speed as 115.2 kbps. Are there other settings I need to adjust to increase the speed at my laptop?
    Even though it says 115.2 kbps using speed test I can get 1.2 mbps over tethering.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 04:24 PM
  25. drew8484's Avatar
    Even though it says 115.2 kbps using speed test I can get 1.2 mbps over tethering.

    Posted from my CrackBerry at wapforums.crackberry.com
    just did a couple speed tests...115 Kbps
    11-02-09 04:39 PM
120 123 ...
LINK TO POST COPIED TO CLIPBOARD