Sign up now for Disney+
  1. yobil's Avatar
    Hello all - need your input to finally fix this bug.

    I have Crackberry App installed in my Z10 until i did a device wipe over the weekend to try to sideload applications like Instagram etc. My wipe was successful and reinstalled all the apps once more from BlackBerry World along with Instagram and Paypal. I then organized my folders and placed all Social apps to one folder. After which, i decided to restore my back up through Link several times - it failed and just rebooted my Z10. Since then, i didn’t see my Crackberry App and also noticed the majority of my Apps missing in my device. I reinstalled them again except for Crackberry App which i can’t Open and Delete via BB World.
    Anybody who knows how to get it working again?

    Side Note:
    1. Restore via Link is still a challenge. My Z10 keeps on rebooting every time i try it.
    2. I deleted all side loaded apps this morning but to no avail. My Crackberry App is still bugged.

    Thanks!
    06-24-13 12:16 PM
  2. diegonei's Avatar
    Seems to me you have a version issue going on. What OS are you running? Reverting to a previsous release could solve the issue.

    Backups are nice and all, but version bumps (10.0 to 10.1, 10.1 to 10.2) usually break the restore. Sad, I know. Been so since the PlayBook...
    06-24-13 01:21 PM
  3. yobil's Avatar
    Hi - thanks for the response. I am on 10.1.0.1720 and this has been my OS since i upgraded 4 weeks ago.
    06-24-13 01:47 PM
  4. Its Spade's Avatar
    Just go to bbw and download from there

    Posted via CB10
    Last edited by Its Spade; 07-01-13 at 07:17 AM.
    06-30-13 09:05 PM
  5. yobil's Avatar
    Just go to bbw and download from there

    Posted via CB10
    i tried it but the App is still in my "Downloaded" Apps list in BBW. And apparently, I cant do anything with it! I cant open, delete, uninstall and all.
    07-02-13 10:39 AM
  6. Gearheadaddy's Avatar
    Yobil, install the latest Link... June 27 2013. Try restore again

    Posted via CB10
    07-03-13 05:20 AM
  7. yobil's Avatar
    Yobil, install the latest Link... June 27 2013. Try restore again

    Posted via CB10
    I did it last week but it failed. Now i am afraid to restore any back ups due to the fact that my apps are missing one by one. *darn*
    07-03-13 10:26 AM

Similar Threads

  1. Need to Permanently DELETE "uninstalled" apps in App World
    By ron4540 in forum PlayBook Apps & Games
    Replies: 83
    Last Post: 09-27-13, 10:05 AM
  2. Unable to install anything off App World?!
    By Robwells97 in forum BlackBerry Curve 9370/9360/9350
    Replies: 10
    Last Post: 08-08-12, 04:32 PM
  3. Not able to install Apps in my Metro BB 8330
    By ccameselle in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 01-12-10, 12:36 PM
  4. Not able to install Apps in my Metro BB 8330
    By ccameselle in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 01-12-10, 12:36 PM
  5. How to install windows live messenger in my BB...
    By jerky93 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 07-27-09, 03:05 PM
LINK TO POST COPIED TO CLIPBOARD