1. andy957's Avatar
    If someone has attached an image to a post on a forum thread, the image does not display in the CB app on iOS 10. Instead there is a generic icon that looks like a "broken" image.Images don't display in forum threads-img_1476418218.130366.jpg
    10-13-16 11:00 PM
  2. bluesqueen23's Avatar
    I was having that issue as well. I deleted the CB app and re-downloaded it. Works perfectly now.
    andy957 likes this.
    10-14-16 08:22 AM
  3. andy957's Avatar
    I was having that issue as well. I deleted the CB app and re-downloaded it. Works perfectly now.
    Was it on iOS for you as well? Seems to work ok on Android/Windows.
    10-14-16 10:54 AM
  4. andy957's Avatar
    I was having that issue as well. I deleted the CB app and re-downloaded it. Works perfectly now.
    Worked for me as well. Might be worth a stickie in this forum.
    heading4tomorrow likes this.
    10-14-16 11:08 PM
  5. andy957's Avatar
    This problem has resurfaced on my iPad Air 2, even after reinstalling. So frustrating!!
    heading4tomorrow likes this.
    11-16-16 11:09 PM
  6. andy957's Avatar
    Any updates on this? Very annoying as it's only broken on the iPad but not on my iPhone.
    heading4tomorrow likes this.
    11-30-16 11:06 PM
  7. heading4tomorrow's Avatar
    Issue is still there.
    andy957 likes this.
    12-01-16 12:16 AM
  8. andy957's Avatar
    Does someone from Tapatalk monitor this forum? Images are still not displaying on iPad.
    heading4tomorrow and TGIS like this.
    12-09-16 12:02 AM
  9. heading4tomorrow's Avatar
    Does someone from Tapatalk monitor this forum?




    Maybe we need to reach the developer somehow, this is extremely annoying.
    TGIS likes this.
    12-09-16 11:00 AM
  10. andy957's Avatar
    https://media.giphy.com/media/Hq3UfVJljdQyc/giphy.gif

    Maybe we need to reach the developer somehow, this is extremely annoying.
    I think Bla1ze was the one who said that Tapatalk actually writes the app for CB. I'll see if I can do some digging around for a # or email address. It's so weird though, it works fine on my iPhone (running same iOS version) but iPad does not work, even after uninstalling/reinstalling several times. Ugh.

    Edit: They are on Twitter at @tapatalk. I'll DM them there and see if we can get some answers. Stay tuned!
    12-09-16 11:02 AM
  11. andy957's Avatar
    Still an issue on my iPad:
    TGIS likes this.
    12-13-16 11:34 PM
  12. andy957's Avatar
    Same issue. @Bla1ze, any success contacting someone at Tapatalk? Thanks.
    12-19-16 08:44 AM
  13. andy957's Avatar
    @Bla1ze, I switched from my 5Ghz to my 2.4Ghz wifi network and that solved the issue, although I'm not sure why.
    12-28-16 11:18 PM
  14. andy957's Avatar
    This issue has reared its ugly head again.
    04-09-17 01:43 PM
  15. howarmat's Avatar
    its a tapatalk issue. Tech is aware of it but I am not sure if its something that they can fix or not.
    04-09-17 02:33 PM
  16. heading4tomorrow's Avatar
    I stopped visiting the site on tapatalk, it was just too much headache.
    04-17-17 01:46 PM
  17. andy957's Avatar
    I had great hope that with today's update to the iOS app that this problem would be fixed, but alas...no such luck.
    04-26-17 10:09 PM
  18. andy957's Avatar
    This is STILL an issue. Has anyone looked into fixing it?? It's only on iOS devices. Others are now reporting this problem as well.
    07-05-17 08:46 PM

Similar Threads

  1. is it possible to change mac address in the passport
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-16, 10:24 PM
  2. why cant i sign in with my existing blackberry id
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-16, 09:21 PM
  3. Where is the Priv made in?
    By mad_orsi in forum BlackBerry Priv
    Replies: 4
    Last Post: 10-13-16, 07:31 PM
  4. BB Classic in Designated Survivor 1.04
    By megafan2000 in forum BlackBerry Classic
    Replies: 2
    Last Post: 10-13-16, 03:54 PM
  5. Priv not saving images to sd card?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-16, 01:44 PM
LINK TO POST COPIED TO CLIPBOARD