1. vaspat3's Avatar
    For three days now I cannot view or post comments on Crackberry. All I get is a spinning circle. What is going on? I downloaded android version but not as fluid.
    02-23-19 01:25 PM
  2. conite's Avatar
    For three days now I cannot view or post comments on Crackberry. All I get is a spinning circle. What is going on? I downloaded android version but not as fluid.
    Use the Android CB Forums app. Or the full version of Tapatalk.
    02-23-19 01:31 PM
  3. vaspat3's Avatar
    So it is official that CB10 is breaking down?
    02-23-19 01:41 PM
  4. conite's Avatar
    So it is official that CB10 is breaking down?
    It has been for a long time.
    02-23-19 01:48 PM
  5. vaspat3's Avatar
    I guess it finally caught up with me on PassportSQW100-1/10.3.3.3216
    02-23-19 02:27 PM
  6. Ben xfg's Avatar
    Mine isn't working either for that part.
    02-23-19 02:51 PM
  7. vaspat3's Avatar
    What a bummer. Dismantling all the native apps slowly but surely.
    02-23-19 04:22 PM
  8. TrumpetTiger's Avatar
    What a bummer. Dismantling all the native apps slowly but surely.
    Hey vaspat,

    CB10 may not be done yet. There was an issue a few days ago which disabled the whole app which turned out to not be CB dropping support for BB10 but rather a technical issue on the CB end.
    @Bla1ze, what say you?

    Posted via CB10
    02-23-19 04:39 PM
  9. howarmat's Avatar
    the mobile site is great as well. I dont ever use app really
    02-23-19 04:41 PM
  10. Bla1ze's Avatar
    Hey vaspat,

    CB10 may not be done yet. There was an issue a few days ago which disabled the whole app which turned out to not be CB dropping support for BB10 but rather a technical issue on the CB end.
    @Bla1ze, what say you?

    Posted via CB10
    It's probably the same issue, just a different endpoint that needs to be fixed up. I'll see if @Tom Kaminski can take a look. Might be slower turnaround this time though, weekend and all.
    elfabio80, jevinzac and semime like this.
    02-23-19 05:20 PM
  11. Tom Kaminski's Avatar
    I whitelisted the comments endpoint. Hopefully that's all of them.
    Bla1ze and semime like this.
    02-23-19 09:12 PM
  12. Ben xfg's Avatar
    I can confirm it working.
    Bla1ze likes this.
    02-23-19 09:15 PM
  13. Ragbert's Avatar
    Same here - I use the app exclusively - no issues. Thanks!

    Posted with my Classic, SQC100-3/10.3.3.3204
    02-24-19 12:48 PM
  14. Munchkinguy's Avatar
    Seems to be working again.
    02-24-19 01:27 PM
  15. CrackPriv's Avatar
    It works fine on my Passport SE.

    Posted via CB10
    02-25-19 03:08 AM

Similar Threads

  1. Replies: 10
    Last Post: 02-25-19, 02:45 PM
  2. Trade for a Huawei Mate for 10
    By d-laybook in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 02-23-19, 04:49 AM
  3. 'Unable to Create View' error message on trying to open emails on Priv
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-19-19, 07:07 AM
  4. Win a new BlackBerry in CrackBerry's 12th Birthday Celebration
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-14-19, 05:16 AM
  5. My blackberry 10 pubg game not play
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-14-19, 02:33 AM
LINK TO POST COPIED TO CLIPBOARD