1. Emaderton3's Avatar
    This is now the second post that crashes the app on BB10. Can we delay the inevitable lol?

    Posted via CB10
    06-08-17 07:24 AM
  2. bBOLD723's Avatar
    Same here

    Posted via CB10
    06-08-17 11:45 AM
  3. Delil's Avatar
    This also happens to me when I try to open the podcast post

    Posted with my BB Passport
    06-08-17 06:57 PM
  4. nolimits7's Avatar
    Same here.

    Posted with my awesome Z30
    06-08-17 07:04 PM
  5. Bla1ze's Avatar
    It's the Instagram embed, they don't play nicely with the app. I've put in a 'cleaner' embed, hopefully that will fix it.
    howarmat and nolimits7 like this.
    06-08-17 10:42 PM
  6. cog921's Avatar
    Still crashing the CB app.

    Posted via CB10
    06-09-17 06:17 AM
  7. ediggity's Avatar
    Hey Bla1ze, this is also happening on the editors desk posts on my Z30. Can you take a look into this also please?

    Sent from my Whiteberry
    06-19-17 12:55 AM
  8. adycoke2's Avatar
    same for me

    Via classic
    06-19-17 01:50 AM
  9. Emaderton3's Avatar
    Hey Bla1ze, this is also happening on the editors desk posts on my Z30. Can you take a look into this also please?

    Sent from my Whiteberry
    Ditto on Q10.

    Posted via CB10
    06-19-17 02:10 AM
  10. adycoke2's Avatar
    I think they don't give a **** for true blackberry owners,android washed everybody's brains mostly crackberry team.I wonder why separate forum still exist,this is not blackberry related anymore.

    Via classic
    06-19-17 06:51 AM
  11. johnny_bravo72's Avatar
    I think they don't give a **** for true blackberry owners,android washed everybody's brains mostly crackberry team.I wonder why separate forum still exist,this is not blackberry related anymore.

    Via classic
    Lol stop turning this into a BB10 vs. Android turf war.
    06-19-17 06:59 AM
  12. adycoke2's Avatar
    it is my opinion,so,take it as it is

    Via classic
    06-19-17 07:55 AM
  13. CrackedBarry3's Avatar
    Same here on Passport SE

    Posted via CB10
    06-19-17 07:56 AM
  14. johnny_bravo72's Avatar
    it is my opinion,so,take it as it is

    Via classic
    You can have an opinion without being obnoxious.
    06-19-17 08:04 AM
  15. HighwayBob's Avatar
    Mine crashes on the A-OK post and there was one previously too. Lovely.

    Posted via CB10 on a Passport
    06-19-17 12:22 PM
  16. rjedge54's Avatar
    Same crashing of CB app on "From the Editors Desk" article on my PassportSQW100-1/10.3.3.2205.



    Posted via CB10
    06-20-17 02:02 AM
  17. jamescarruthers's Avatar
    Yes, this is happening for me too when opening the Editors Desk posts. Please help CB Admin Team and fix this for us.

    Posted via CB10
    06-20-17 03:52 AM

Similar Threads

  1. ola and uber app not working on my Z30 mobile
    By myraghu in forum BlackBerry Z30
    Replies: 7
    Last Post: 06-29-17, 07:45 AM
  2. Will the Priv get Android O? I have given up on Nougat.
    By ikeike859 in forum BlackBerry Priv
    Replies: 31
    Last Post: 06-12-17, 07:54 PM
  3. CrackBerry Podcast: Convfefe
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 4
    Last Post: 06-09-17, 01:32 PM
  4. Keyboard touch gestures stop working until screen shut off/on
    By knightfall in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 06-08-17, 11:30 PM
  5. Downgrade BB10 version?
    By muhammed yehia in forum Ask a Question
    Replies: 7
    Last Post: 06-08-17, 08:34 AM
LINK TO POST COPIED TO CLIPBOARD