1. tharrison4815's Avatar
    I've noticed that when liking a post with the CB10 app it doesn't change the number of likes as it does when you thank a post. Although I'm not sure whether this is because it isn't actually registering the like or whether it's just a bug not updating the number.

    On a related note shouldn't the option be called "Like" all not "Likes"?

    Posted using CrackBerry App on BB10
    02-12-13 11:18 AM
  2. tharrison4815's Avatar
    Strangely enough I've just tried to replicate the issue again and it's now working fine. It didn't work for several posts before.

    Not sure if it's intermittent or resolved.

    Posted using CrackBerry App on BB10
    02-12-13 11:21 AM
  3. Marcus Adolfsson's Avatar
    Do you know if the like saved, even if it didn't update?

    Changed it to Like from Likes in the next build.
    02-12-13 01:35 PM
  4. tharrison4815's Avatar
    Right I think I've managed to replicate the issue and the like is registered, the issue is that it isn't showing the correct number of likes.



    Posted using CrackBerry App on BB10
    02-12-13 04:40 PM
  5. tharrison4815's Avatar
    Yep got it. The issue is that the app maxes out at 3 likes per post. So if a post has 0-3 likes it will display the correct number but if it is 4 or more it will still show as 3.

    Posted using CrackBerry App on BB10
    02-12-13 04:43 PM
  6. Marcus Adolfsson's Avatar
    K super got the fixed in the next build too. Thanks for all the feedback!
    02-12-13 05:07 PM
  7. Marcus Adolfsson's Avatar
    Closing this thread now that 1.2 is about to be released. This was fixed in v1.1

    http://forums.crackberry.com/crackbe...racker-778954/
    03-06-13 01:14 PM

Similar Threads

  1. Newbie, 1st post; issue with bbtraffic
    By tatahey44 in forum BlackBerry Curve 8900
    Replies: 0
    Last Post: 01-02-12, 09:29 PM
  2. Last Post Issue
    By TheIgster in forum Site Feedback & Help
    Replies: 22
    Last Post: 09-19-10, 09:26 PM
  3. Opera and forum posting issue
    By Blacklac in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 05-05-10, 10:44 AM
  4. Posting Issues via Mobile Site
    By cyba.cowboy in forum Site Feedback & Help
    Replies: 1
    Last Post: 03-02-08, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD