1. targnik's Avatar
    As per title... the CB app is not loading forums News etc are loading fine
    06-19-14 05:11 AM
  2. m1kr0's Avatar
    Was down for me as well, just came back moments ago.

    Z10 STL100-1, OS 10.2.1.3175
    06-19-14 05:12 AM
  3. targnik's Avatar
    Was down for me as well, just came back moments ago.

    Z10 STL100-1, OS 10.2.1.3175
    Still not working on my Z10...
    pystha likes this.
    06-19-14 05:14 AM
  4. julianrt's Avatar
    same here... everything stays blank - was about to post another thread...

    i even dont get news etc...nothing.

    CB 10 app on Z10 forums not working 19/06/2014-img_20140619_110630.png
    CB 10 app on Z10 forums not working 19/06/2014-img_20140619_112011.png
    06-19-14 05:16 AM
  5. m1kr0's Avatar
    On and off. Moments ago down again.

    Z10 STL100-1, OS 10.2.1.3175
    06-19-14 05:17 AM
  6. targnik's Avatar
    Can view news etc. Cannot view comments via CB app. Can post here from tablet (in browser).
    06-19-14 05:20 AM
  7. julianrt's Avatar
    Can view news etc. Cannot view comments via CB app. Can post here from tablet (in browser).
    i think you can view the cached news... was the same for me, after re-install everything is blank.
    06-19-14 05:26 AM
  8. celalagrili's Avatar
    Not only on z10..It is same on my Z30. CB app are not working.
    06-19-14 05:27 AM
  9. pfl4ume's Avatar
    Same here... tried it with CB10 on my Z10 and CB10 and the CB android app on my Z30. None will load the news or the forums
    06-19-14 05:38 AM
  10. yessuz's Avatar
    yup, same to me.

    News - only cached.
    Forum does not load.

    CAN access account though.
    06-19-14 05:46 AM
  11. Bla1ze's Avatar
    We're aware of the issue folks. Not sure what it is yet but we're aware of it and working to find out more. Thanks for reporting it.
    06-19-14 05:49 AM
  12. julianrt's Avatar
    We're aware of the issue folks. Not sure what it is yet but we're aware of it and working to find out more. Thanks for reporting it.
    perhaps anything with site-security? in the mobile browser i often get the captcha page when enter cb.com
    06-19-14 05:51 AM
  13. mhhH4RI's Avatar
    perhaps anything with site-security? in the mobile browser i often get the captcha page when enter cb.com
    Nope, only CB10 app on forums tab. Currently on mobile browser.

    Z30STA100-2/10.2.1.3175
    06-19-14 05:57 AM
  14. julianrt's Avatar
    Nope, only CB10 app on forums tab. Currently on mobile browser.
    yea i know, only the app (btw not only forums)... i thought the site-security is blocking content from loading into the app... (had to enter a captcha a few times today in mobile browser)
    06-19-14 06:04 AM
  15. m1kr0's Avatar
    Can view news etc. Cannot view comments via CB app. Can post here from tablet (in browser).
    Up and going again, but don't know for how long.

    Z10 STL100-1, OS 10.2.1.3175
    06-19-14 06:06 AM
  16. vicky_235235's Avatar
    It's the same issue here.CB not loading any forums
    06-19-14 06:07 AM
  17. pedrogari's Avatar
    CB will probably block their native app and will force us to download Android CB app from Amazon (anyway the android one works much better than the native one)
    So much about developing a native app
    KingOfQwerty likes this.
    06-19-14 06:10 AM
  18. senel's Avatar
    +1 having same issues.
    06-19-14 06:33 AM
  19. senel's Avatar
    Looks like it works again!

    Posted via CB10
    06-19-14 07:16 AM
  20. julianrt's Avatar
    yep... up and running
    06-19-14 07:40 AM
  21. celalagrili's Avatar
    Yep, it's working
    06-19-14 08:02 AM
  22. Bla1ze's Avatar
    Back up, some feeds just needed resetting as they went out of line. Apologies for the inconvenience.
    06-19-14 09:01 AM
  23. targnik's Avatar
    10x @ Bla1ze

    Z10STL100-2/10.2.1.3175
    06-19-14 03:13 PM

Similar Threads

  1. Blackberry 10 Dead - Amazon Deal
    By prateek.samtani in forum BlackBerry 10 OS
    Replies: 67
    Last Post: 06-20-14, 10:42 PM
  2. Replies: 1
    Last Post: 06-19-14, 04:30 AM
  3. CrackBerry App Problem?
    By Adam Fox2 in forum BlackBerry Q10
    Replies: 2
    Last Post: 06-19-14, 03:57 AM
  4. Article on benefits of Amazon buying BlackBerry [article]
    By Mack Gans in forum News & Rumors
    Replies: 2
    Last Post: 06-19-14, 03:46 AM
LINK TO POST COPIED TO CLIPBOARD