1. McDaddy57's Avatar
    Hi,

    Please help... I have followed all the steps listed on the forum to use my BB OS10 Word Substitution, however I am not having any luck.

    None of the word saved are auto-converting, I have tried restarting the phone thinking that would help but that didn't either.

    I never had such issues on the OS7, and the horror of all those words not transferring over on device switch so I set up and saved each and everyone of them.

    Only for them not to work.

    07-23-14 11:35 AM
  2. jaydee5799's Avatar
    I gave up on word substitution after OS7. Lost all my word subs and never bothered to re-do them all. Now I know I was right not to bother. Sorry they don't work for you. You save them after you set them up right?
    07-24-14 09:37 PM
  3. McDaddy57's Avatar
    Yep had to sit up and manually save every single word I had on the OS7... But word substitution is working well on OS10 for others too... I think my version could be corrupt.

    Read: http://supportforums.blackberry.com/...2939300#M22962

    Posted via CB10 - Mc
    07-25-14 02:32 AM

Similar Threads

  1. Help: Q10 keyboard not working
    By Emanuele BB in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-12-14, 02:03 PM
  2. Z30 - outgoing email not working
    By divernan in forum Ask a Question
    Replies: 6
    Last Post: 07-25-14, 09:30 PM
  3. BEST $50 Type Plans for a BB BOLD???
    By Mark Osborn in forum Sprint
    Replies: 1
    Last Post: 07-23-14, 09:18 PM
  4. Copying 9790 Bold Contacts from BB Desktop backup to new Z30 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-23-14, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD