1. svladan's Avatar
    I have read hundreds of threads related to "BES won't activate" problem, but couldn't find a resolution for my problem.
    My Torch 9800 is unlocked and I was able to use many different SIM cards. Wi-Fi is also functional.
    3G indication is on.

    My company gave me an 9000 Bold and created a BES account for me.
    I said "No, thanks. I have my own Torch 9800, so you can keep the Bold".
    They said "OK, just activate BES by typing your e-mail address and password".
    Then this message appeared : "Activation failed. An error was encountered when sending the activation transmission”.
    This message appeared after only 2 seconds.
    There is no processing which would stoped at one point. It doesn't start at all.

    IT policy doesn't exist.
    Everything is editable.

    No matter what I do, the result is always the same.
    So, I think the problem is in the handheld.
    Of course, when i tried to activate BES on Bold 9000 they gave me, the whole process was over in seconds.
    They got this Bold from the contracted operator.

    After security wipe on 9800, all went to default, Italian language appeared and a Vodafone logo.
    The only operator in Italy with Vodafone logo is "Vodafone BT" and reaching them for help is in the Sci-Fi domain.
    Our operator won't help, my IT department said "we gave you the phone and if you don't like it, use what ever you like, just don't bother us, fix it by yourself".

    Question No.1 : Is it possible that someone unlocked everything in the phone except BES ?
    Question No.2 : If we disregard possibility No. 1 - is there anything I could do with the software to make BES finnaly work?

    PIN removed
    IMEI removed

    Thank you very much for your support !
    05-21-13 06:48 AM
  2. BigBadWulf's Avatar
    You need to activate BES through your carrier first. This isn't an unlocking issue.
    05-21-13 07:24 AM
  3. svladan's Avatar
    Wulf,
    BES is already activated on Bold 9000, which I'm using currently. BES is not an issue.
    05-21-13 07:35 AM
  4. MobileMadness002's Avatar
    The PIN of the 9800 needs to be entered into your account on the BES and the SIM being used in the 9800 needs to be provisioned with BES.
    05-21-13 07:41 AM
  5. BigBadWulf's Avatar
    I understand the 9000 is activated through the corporate carrier, and by the admin. Without BES activation of the 9800 on the personal carrier, it won't accept activation from the admin.
    05-21-13 07:51 AM
  6. svladan's Avatar
    MM002,
    SIM is provisioned with BES, but the carrier doesn't have PIN.
    I gave it to my colleagues from IT department, but they never fwded it further.
    Do you think this could result with such fast appereance of the famous message?
    If that is the case, I'm buying beer for everyone !
    Cheers!
    05-21-13 07:51 AM
  7. svladan's Avatar
    Wulf,

    That's right. Since I couldn't activate it on 9800, I decided to activate it on 9000 while searching for solutions.
    Every time I want to give my 9800 a chance, I ask my IT to open my account again for 48 hours, so I can try to activate BES.
    Then I switch SIM to 9800 and ... nothing.
    05-21-13 08:05 AM
  8. MobileMadness002's Avatar
    The PIN # of the device needing activation MUST be entered in the BES user profile. If the device other than the 9800 can be activated that means that PIN is in the user database. Does your IT change the PIN when you request the activation PW to be regenerated?

    PS. The carrier does NOT need the PIN # at all.
    05-21-13 08:50 AM
  9. svladan's Avatar
    They believe the problem is of a different nature, so they didn't care about the PIN.
    I think that they are not aware of this at all.
    They keep saying that something is preventing the phone to start the communication with the server.
    Usually, if something is wrong the phone starts to transmit and after a while it reports that some kind of a problem occured.
    In this case the "activation failed" message appears after 1-2 seconds.
    05-21-13 11:08 AM
  10. NetworkGuy's Avatar
    Since I have no access to any of the logs, my guess:

    * Have your provider push service books down to the 9800. Possibly one of the BES books are corrupt or missing. Pull the battery 30 minutes after your provider says they pushed the books. Sometimes there is a delay from the time the command is issued until the BB server actually sends the books. You should know they are down after you get a message about your device being registered.
    * Put the battery back in and give the phone some time (15-30 minutes) to stabilize.
    * Make sure the little B symbol is showing near your signal strength meter. Without that "B", your phone does not see a Blackberry data plan which is critical for this to work.
    * Try to reactivate. You may need to have your BES admin issue a new password since by default the password is only good for 48 hours.

    Good luck.
    05-21-13 11:20 AM
  11. svladan's Avatar
    Ntwk Guy,
    your post confused me a bit, I must say. There is no doubt about your knowledge and expirience regarding BB, but my next step will be connecting PIN with my BES user profile. Of course, I'll keep in mind all your suggestions.

    Thank you.
    05-21-13 03:44 PM
  12. svladan's Avatar
    MM002

    In the last few days, my IT department was occupied with some bigger problems than mine, so I had to wait until today.
    Anyway, this is when things start to get complicated.
    IT manager in my company has passed your feedback to the carrier BB experts (not sure why) and got this answer:

    "There is no need to manually insert the PIN before activation of BES on 9800. The PIN # automatically logs in when the previous data (from 9000) on BB portal is erased. Nothing stands in it's way because there is no PIN to be changed. You have already try that operation (reseting all data) several times with negative result. We think BES in the phone is locked by Italian carrier."

    I'm not convinced at all, but that is all I've got.
    If so, it takes me back to my first question:
    Is it possible that someone unlocked everything in the phone except BES ?
    05-28-13 01:50 PM
  13. svladan's Avatar
    Everyone,

    One guy told me that software should be updated maybe.
    This is the current version:

    6.0 Bundle 695 (v6.0.0.246, Platform 6.4.0.105)
    3G Bands 1,2,5,6
    Cryptographic Kernel v3.8.6.5
    Branding Version 1.0.132.561k
    and so on ...

    Quick recap:

    Carrier keep saying BES is locked by an Italian carrier, but everythibg else is unlocked in the phone.
    They are also saying that the PIN# is something that is automatically connected to my user account on the BB portal.

    Any ideas?
    06-02-13 07:53 AM
  14. johnnyuk's Avatar
    Are you sure that the Sim for the 9800 is provisioned with BES and not BIS (BlackBerry Internet Service) which is for consumers and NOT businesses?

    If it is provisioned for BIS then you can only activate the phone with the free BlackBerry Enterprise Server EXPRESS and not the full BES server software.

    The only other time I've had activation problems like yours is when a phone has already been activated on a BES previously and still has the IT Policy from the previous BES. Removing the IT Policy would need a utility like Java Loader Commander on a Windows computer so you can perform a "Reset to Factory" over a USB cable.

    Java Loader Commander is free from the Web, there are other utilities that can do the same reset but I've forgotten their names.

    Posted via CB10
    06-03-13 07:13 PM
  15. svladan's Avatar
    Johnnyuk,

    Thanks for helping me.

    The SIM is fully BES, as I have already activated it on the Bold 9000.

    Is there a way to find out if 9800 has the IT policy?
    If it already has, what will be displayed?

    Does it mean that if there is no IT policy - there is no BES engaged?
    06-04-13 01:24 AM
  16. johnnyuk's Avatar
    Not sure of the menu options on OS6 but on OS7 an IT Policy would be shown in Options > Security > Security Status Information

    Posted via CB10
    06-09-13 08:24 PM
  17. svladan's Avatar
    johnnyuk,

    When I click on Security Status Information it says *no services*.
    Hmm, back on the chalkboard ...

    Any more ideas?

    Anyone?
    06-10-13 02:56 AM
  18. johnnyuk's Avatar
    Good, your 9800 is clear of an unwanted IT Policy from an old BES.

    What I would do now is backup the phone with Desktop Software and then use Desktop Software or AppLoader to reinstall OS6 on the phone, then restore your data.

    I'm sure there'll be a guide on the CrackBerry website for performing this. You will have to download OS6 from the Web and install the package on a PC first before using Desktop Software or AppLoader to reinstall it on the phone. You will probably also have to delete a file called vendor.xml from Windows too before it will let you reinstall OS6 but just Google about that, it's well documented.

    Parts of BBOS do become corrupt sometimes, usually they crash the whole OS so they are very obvious, but not always. It could be the cause of your activation problem.

    Posted via CB10
    06-10-13 06:03 PM
  19. svladan's Avatar
    Thanks for helping me.
    I'll do it in a couple of days and let you know the result.
    06-11-13 03:46 AM
  20. angel sebastian's Avatar
    hello, i am new here..
    i am from the philippines.
    i am having problem connecting to BBM.

    i have a BLACKBERRY TORCH 9800. i purchased this thru a friend in need. it was given to my perfectly fine. i subscribed to BBM for 30days. it was already activated upon registration. there's a BBM indicator near the signal bar. upon checking on my BM box, all my friends added on it are all on pending and my friends didn't get any notifications from me.

    my BB is asking me to activate the ENTERPRISE ACTIVATION. my friend personally didn't know either how to get tru this. i went to my network provider and was assisted somehow, but then again, they didnt resolve the issue.

    i am still subscribed to the BBM, it's running to 7days now and still cant use the services,

    what am i supposed to do here?


    i
    07-14-13 07:45 AM
  21. MobileMadness002's Avatar
    Contact your carrier to make sure you are provisioned correctly and have them assist with trouble shooting the issue.

    Are you able to send and receive emails on the device? Do you see the blackberry symbol on the top right corner?

    Posted via CB10
    07-14-13 08:08 AM
  22. svladan's Avatar
    Hi guys, I'm back.
    After a while I decided to go for it again and have downloaded Blackberry Desktop Software (7.1.0.41) on my company's PC.
    Connection with 9800 went fine, but when I clicked on "update software" button this message appeared:
    "Your BlackBerry Desktop Software needs to be updated before you can continue. However, you do not have sufficient administrative privileges. Please run BlackBerry Desktop Software with administrative privileges."
    So I rolled my eyes and thought "here we go again" and asked my admin to take over and finnish the update, but .....
    When admin logged in, the connection between Desktop Software and 9800 dissapeared and they couldn't see each other any longer.
    When admin logged out, there it was again, everything is normal.
    He was confused and didn't know what to do.

    Any ideas?
    11-29-13 05:15 PM
  23. svladan's Avatar
    Never mind that. I succesfuly downloaded it at home on my PC.
    Software update also went smoothly. I'll try connecting to BES on Monday .
    11-30-13 12:36 PM

Similar Threads

  1. my Torch 9800 won't turn on
    By mikeyt24 in forum BlackBerry Torch 9800
    Replies: 57
    Last Post: 01-24-16, 04:30 PM
  2. Torch 9800 won't turn on
    By Dukoff92 in forum BlackBerry Torch 9800
    Replies: 0
    Last Post: 11-10-12, 09:10 PM
  3. Torch 9800 won't turn ON
    By infinnocente in forum BlackBerry Torch 9800
    Replies: 11
    Last Post: 11-02-10, 11:10 PM
  4. CrackBerry Launcher on Torch 9800
    By feetr2c in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 09-04-10, 04:28 PM
  5. Continous need for battery pull on Torch 9800
    By jlword in forum BlackBerry Torch 9800
    Replies: 0
    Last Post: 08-13-10, 12:56 PM
LINK TO POST COPIED TO CLIPBOARD