1. bblove4eva's Avatar
    Im having a problem viewing youtube videos on my z30. When I open a video it loads ok but when it starts playing it keeps stopping for a second every couple of seconds of the video and flickers. Just the video flickers not the complete browser. Adobe Flash is on

    Posted via CB10
    12-08-13 05:51 AM
  2. yvpan1's Avatar
    yeah mine as well.. hmm perhaps anyone knows of the fix?
    12-08-13 06:26 AM
  3. Ben1232's Avatar
    I only use YouTube when I click links and haven't had that but if you don't mind using another app I'd recommend FastTube. It's an amazing YouTube app which is free to see what it's about but does cost a little to unlock all the features.

    http://appworld.blackberry.com/webst...ntent/23064881

    The reviews speak volumes

    Posted from my Z30 via the CB app
    chm985 likes this.
    12-08-13 10:44 AM
  4. Shifty88's Avatar
    Maybe you're having network issues. Works fine here. Rogers in Vancouver.

    9700 ~ 9900 ~ Z10 ~ Z30
    12-08-13 10:59 AM
  5. xhead75's Avatar
    Ya FastTube +1.

    Z30 FTW - Posted via CB10
    12-08-13 11:44 AM
  6. Shifty88's Avatar
    Is this the right FastTube?

    http://appworld.blackberry.com/webst...ntent/23064881

    9700 ~ 9900 ~ Z10 ~ Z30
    12-08-13 11:58 AM
  7. uktivo's Avatar
    Yep my z30 has the same issue when viewing YouTube through the browser. I can recommend the fast tube app it is very good but I can't find a way to tell the z30 to use this app whenever a link for YouTube is clicked. If anyone knows how to do this that would solve the issue.

    Posted via CB10
    12-08-13 01:32 PM

Similar Threads

  1. Simplest fix for those flimsy Z30 side keys
    By Mazinger in forum BlackBerry Z30
    Replies: 26
    Last Post: 12-21-13, 05:49 AM
  2. Drop test Z30
    By whatsever in forum BlackBerry Z30
    Replies: 16
    Last Post: 12-13-13, 12:13 AM
  3. Bbm network issue
    By tcee- in forum General BBM Chat
    Replies: 3
    Last Post: 12-09-13, 12:22 AM
  4. Bluetooth tethering and link issues
    By cuetip in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-08-13, 10:07 AM
  5. Solved my battery issues
    By ivo1969 in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-07-13, 10:58 PM
LINK TO POST COPIED TO CLIPBOARD