1. RTK90's Avatar
    Every time I try to dial someone the screen dims, never goes to the call screen, and then after about a minuet later I get
    Z30 won't make or receive calls-img_20140512_093809.png

    Also I can't receive calls the person calling in does get rings, but then it goes straight to vm. Nothing ever comes up on my end. I've tried all the restarts with no luck.... am I to the point where I need to do a security wipe?

    Posted via CB10
    05-12-14 08:41 AM
  2. Stwutter's Avatar
    Every time I try to dial someone the screen dims, never goes to the call screen, and then after about a minuet later I get
    Click image for larger version. 

Name:	IMG_20140512_093809.png 
Views:	145 
Size:	69.3 KB 
ID:	269858

    Also I can't receive calls the person calling in does get rings, but then it goes straight to vm. Nothing ever comes up on my end. I've tried all the restarts with no luck.... am I to the point where I need to do a security wipe?

    Posted via CB10
    Are you on an official OS or a leak?

    Have you contacted your provider, or is there anything on their site about issues in your area?
    05-12-14 08:53 AM
  3. anon1727506's Avatar
    I would reload the OS using an Auto-loader, a lot of times it is quicker than a Security Wipe.

    Or I would check with my carrier - if this is a carrier device and it has an official OS. But again reloading the OS might be quicker and less of a hassle. Make sure to backup before, but if possible try not doing a restore.
    05-12-14 08:54 AM
  4. Sith_Apprentice's Avatar
    The questions about the OS are very valid. Also you may try to reload JUST the radio if you have access to the file. Have you tried a hard reboot (power and volume key) or just the soft reset on the device?
    05-12-14 08:58 AM
  5. RTK90's Avatar
    I'm running the official in a verizon device in verizon service area with no issues. Also yes I've tried the volume keys hard reset to no avail.. this happened two days ago I turned off the device overnight and it worked the next day, so I'm not really sure of what's going on with it.

    Posted via CB10
    05-12-14 09:03 AM
  6. Stwutter's Avatar
    I'm running the official in a verizon device in verizon service area with no issues. Also yes I've tried the volume keys hard reset to no avail.. this happened two days ago I turned off the device overnight and it worked the next day, so I'm not really sure of what's going on with it.

    Posted via CB10
    If you haven't already, you should call you provider and see if they can shed any light on it.

    Do you have normal data connection for apps and internet?
    05-12-14 09:05 AM
  7. RTK90's Avatar
    It's not a provider issue as my colleges and friends have service with no issues... as far as the data goes, yes I have full 4G

    Posted via CB10
    05-12-14 09:10 AM
  8. Stwutter's Avatar
    It's not a provider issue as my colleges and friends have service with no issues... as far as the data goes, yes I have full 4G

    Posted via CB10
    OK - Personally, I would still call them as they may be able to pinpoint something missed.

    If all else fails, a back up and full restore is always an option, but I hesitate to say that as it seems to be the stock answer to everything at the moment!
    05-12-14 09:14 AM
  9. RTK90's Avatar
    OK - Personally, I would still call them as they may be able to pinpoint something missed.

    If all else fails, a back up and full restore is always an option, but I hesitate to say that as it seems to be the stock answer to everything at the moment!
    Fair enough. I'll swing by the store and see what they say


    Posted via CB10
    05-12-14 09:14 AM
  10. Stwutter's Avatar
    Fair enough. I'll swing by the store and see what they say


    Posted via CB10
    If you're golfer, why not?
    05-12-14 09:16 AM
  11. RTK90's Avatar
    ^ this guy's got jokes ^

    My calls randomly started working again so I have no idea what's going on... deleted all my android apps and will reinstall the os tonight, should solve any further issues I'm thinking.

    Posted via CB10
    05-12-14 02:47 PM

Similar Threads

  1. Is it weird that the screen makes my eyes suffer?
    By SulimanAlOmar in forum BlackBerry Z30
    Replies: 29
    Last Post: 01-23-18, 12:23 PM
  2. Z30 out of stock at Verizon Wireless
    By Malachi.2.15 in forum BlackBerry Z30
    Replies: 49
    Last Post: 06-02-14, 07:59 AM
  3. 10.3.0.441 Radios, Z10 234, Q, Z30
    By DarcyTallGuy in forum BlackBerry 10 OS
    Replies: 163
    Last Post: 05-14-14, 06:10 PM
  4. Miracast on the Z30 with 10.3
    By Solovus in forum BlackBerry Z30
    Replies: 3
    Last Post: 05-12-14, 02:33 AM
  5. Browser Word Suggestions Won't Delete
    By dar1030 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-11-14, 11:29 PM
LINK TO POST COPIED TO CLIPBOARD