1. oldron's Avatar
    I used to connect to wifi at home. I moved and Bell Canada gave me a new Home Hub 3000 that won't let my Z30 connect to the internet with. It tries to connect, fails, then the connection becomes disabled. It worked fine with the previous router. The wifi password I enter is correct.
    02-18-18 08:19 PM
  2. brookie229's Avatar
    I used to connect to wifi at home. I moved and Bell Canada gave me a new Home Hub 3000 that won't let my Z30 connect to the internet with. It tries to connect, fails, then the connection becomes disabled. It worked fine with the previous router. The wifi password I enter is correct.
    Try connecting using the WPS button on your router and the WPS of the Z30. (If you haven't already, that is)
    02-18-18 08:26 PM
  3. sjoreilly's Avatar
    I have similar issues lately so I went into WiFi settings - Saved - click on the WiFi network name you are having trouble with hold and select Delete

    Then try to reconnect to it a second time now that it is cleared from saved WiFi networks it seems to help

    I had this issue with WiFi @ Starbucks too and it fixed it

    Good luck

    Posted via CB10
    02-19-18 11:58 AM
  4. ca007622's Avatar
    I have the Home hub 3000 with Bell Aliant that works great with my Z30, just so you know that it does work.
    02-20-18 07:02 AM

Similar Threads

  1. When are we going to get widgets for Productivity Tab?
    By bitek in forum BlackBerry KEYone
    Replies: 6
    Last Post: 02-25-18, 10:52 AM
  2. Dtek60 vs Z30... so sad
    By OTCHRussell in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 02-24-18, 11:07 AM
  3. How to limit Android App?
    By hack3rcon in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-23-18, 03:56 AM
  4. How do I add apps to the Locker folder on BB Keyone?
    By Foxy LaRue in forum BlackBerry Mobile Support
    Replies: 3
    Last Post: 02-19-18, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD