1. Hetrophant's Avatar
    Hey crackberry,

    just bgt my z30 a week ago. Initially the volume keys were working alright; I could adjust the volume up and down when listening music at the gym.

    But after awhile of days using the headsets when exercising, for some reason, the volume gets "possessed" by itself, it adjusts volume to max. Thereby hurting my ears.

    When I take out the headsets from the phone, I can't adjust the volume using the buttons themselves. It wouldn't respond.

    Any one faced same problem?

    Posted via CB10
    11-09-13 02:11 AM
  2. toy4mud's Avatar
    I've had the voice control pop up when inserting my cassette tape adapter into the port. I'm guessing it registered contact for a built in microphone as i was inserting it. I know a couple times after this happened, the volume keys weren't available until after a reboot.
    11-09-13 03:43 AM
  3. Hetrophant's Avatar
    I've had the voice control pop up when inserting my cassette tape adapter into the port. I'm guessing it registered contact for a built in microphone as i was inserting it. I know a couple times after this happened, the volume keys weren't available until after a reboot.
    Yes yes! This is the problem. But I already did a reboot. And I hate the hassle of adding my contacts back and music too.

    Posted via CB10
    11-09-13 04:10 AM
  4. GiantSchnauzer's Avatar
    I find that you have to press the middle key to toggle volume control on and off, maybe this is of some help?

    Z30, and yes, it's a bit on the heavy side...
    11-09-13 04:35 AM
  5. diegonei's Avatar
    It shouldn't be doing that. If you only have it for a week, I say take it back and swap for a new unit.
    11-10-13 08:20 PM
  6. canuckvoip's Avatar
    Yes yes! This is the problem. But I already did a reboot. And I hate the hassle of adding my contacts back and music too.

    Posted via CB10
    Needing to add your contacts and music back after a reboot is not right at all! Sounds defective to me. I would recommend a replacement.
    11-10-13 09:20 PM
  7. mphillips828's Avatar
    Needing to add your contacts and music back after a reboot is not right at all! Sounds defective to me. I would recommend a replacement.
    I think he is doing a full factory restore...not just restarting the phone like I think you meant
    11-10-13 09:32 PM
  8. andrew1953's Avatar
    I had volume key problem on my Z30 after a software download (10.2). Sent message off to BlackBerry help. Keys working fine after reboot next day.

    Enable forums
    11-10-13 10:19 PM
  9. Mattgtp's Avatar
    I had problems with the Volume up not responding and the mute/pause button being to sensitive and constantly putting the phone calls on mute on its own. I'm sending the device back to BlackBerry this week for replacement and can't wait to get the new one back.

    Posted via CB10
    11-10-13 10:35 PM
  10. killarneygetaway's Avatar
    I didn't notice initially, but my mute button doesn't seem to work. I mean the button itself physically works to bring up voice recognition and when I test it in the diagnosis app it registers being pressed. But the mute function itself doesn't work. I have been through all of the settings menus but can't seem to get it to work. Anyone else experience this?

    Jason

    Posted via CB10
    11-11-13 05:41 AM
  11. Hetrophant's Avatar
    Wow looks like im not the only one facing this problem


    Posted via CB10
    11-11-13 06:00 AM
  12. prelude93's Avatar
    Hi I just got my Z30 yesterday. I'm having the same problem. Tried the BB headphones and noticed static when plugging in the jack or moving it slightly. Started Slacker radio and moved the jack slightly and the volume shot up to full and I couldn't lower it with the buttons on the side of the unit.
    11-12-13 11:46 AM
  13. Mattgtp's Avatar
    Got my replacement Z30 and all is well now looks like I had faulty keys on the side of the phone

    Posted via CB10
    11-18-13 12:29 PM

Similar Threads

  1. Z30 expected launch in Indonesia - 23 November 2013
    By sportline in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-14-13, 10:42 PM
  2. When is 10.2.0.1791 or 10.2.0.1803 coming to my Z30?
    By farvardinzad in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-13-13, 01:38 PM
  3. Questions about the Z30.
    By faithfuluser in forum BlackBerry Z30
    Replies: 16
    Last Post: 11-09-13, 07:49 PM
  4. Anyone else having 10.2 SMS problems?
    By ProjectBrett in forum BlackBerry Z10
    Replies: 10
    Last Post: 11-09-13, 05:12 PM
  5. Bell rep says Z30 launch selling better than Z10's
    By danfrancisco in forum BlackBerry Z30
    Replies: 6
    Last Post: 11-08-13, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD