1. Isa Gumus's Avatar
    Hi i just updated to 10.2.1.2xxx everything was well untill i restart the phone for a little heating. When opening screen comes to %100 it stops and doing nothing already shut down the phone and restarted it, it stops at %100 once again. What can i do ? Thank you..
    04-23-14 10:49 AM
  2. sk8er_tor's Avatar
    Have you tried just leaving it for a while? Also, make sure it's fully charged.
    04-23-14 11:34 AM
  3. Isa Gumus's Avatar
    It was %17 but not opened?

    Posted via CB10
    04-24-14 05:25 AM
  4. TrueKulcha's Avatar
    Keep it on the charger. Btw what method of update dud you use?

    Posted via CB10
    04-24-14 06:15 AM
  5. Isa Gumus's Avatar
    Keep it on the charger. Btw what method of update dud you use?

    Posted via CB10
    Updated via Wifi on the Settings to 10.2.1.2102 / 2141. Im disappointed about the update because z30 is heating and draining so fast after the update

    Posted via CB10
    04-24-14 05:44 PM
  6. sk8er_tor's Avatar
    Updated via Wifi on the Settings to 10.2.1.2102 / 2141. Im disappointed about the update because z30 is heating and draining so fast after the update
    So it's working now? It always drains the battery quickly after an OS updates because the system must index everything. Give it time and it should settle down.
    04-25-14 05:32 PM
  7. Shifty88's Avatar
    It's normal that it takes a while upon initial boot after an update. You may have ruined something by forcing it to shut down while it was working on finishing the installation.
    04-25-14 11:01 PM
  8. poisonfree's Avatar
    Try to remove the micro-SD. Then restart. In some cases it works for me. I think my SD card is damaged.

    Posted from my amazing Z30
    04-26-14 03:06 PM

Similar Threads

  1. Z30 Multimedia dock
    By vserghi in forum BlackBerry Z30
    Replies: 12
    Last Post: 05-02-14, 05:22 AM
  2. Anyone having problems since updating to OS 2.1.0.1917?
    By osirisdm in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 04-24-14, 06:56 AM
  3. Z30 and Outlook.com
    By lawman1841 in forum BlackBerry Z30
    Replies: 7
    Last Post: 04-23-14, 07:56 PM
  4. Add call and Notes not working during calld.
    By skstrials in forum BlackBerry Q10
    Replies: 3
    Last Post: 04-23-14, 04:17 PM
  5. Android apps and the Q10
    By ajst222 in forum BlackBerry Q10
    Replies: 11
    Last Post: 04-23-14, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD