1. BlackBerry USA's Avatar
    I have enabled the dark mode in the settings for text message but it is still the bright white background. Doesn't seem to work.

    Am I missing a step somewhere?

    Thank you.

    Posted via CB10
    06-21-19 01:48 AM
  2. Ben xfg's Avatar
    Maybe try a quick restart? Shouldn't need more than the flip of the switch.

    Posted via CB10
    06-21-19 06:17 AM
  3. conite's Avatar
    I have enabled the dark mode in the settings for text message but it is still the bright white background. Doesn't seem to work.

    Am I missing a step somewhere?

    Thank you.

    Posted via CB10
    What specific OS build are you on?
    06-21-19 07:44 AM
  4. BlackBerry USA's Avatar
    What specific OS build are you on?
    Sorry, forgot, 10.3.3.2129, model 100-3.

    Thanks.

    Posted via CB10
    06-21-19 11:05 AM
  5. conite's Avatar
    Sorry, forgot, 10.3.3.2129, model 100-3.

    Thanks.

    Posted via CB10
    That eliminated a possible cause. Hmmm.
    06-21-19 11:12 AM
  6. BlackBerry USA's Avatar
    Maybe try a quick restart? Shouldn't need more than the flip of the switch.

    Posted via CB10
    Yes, I agree the switch alone should work but it doesn't and tried restarting as well. Didn't change anything.

    The dark mode does work in settings that's why I don't understand why it doesn't work for the text message app.

    Posted via CB10
    06-21-19 11:12 AM
  7. conite's Avatar
    Yes, I agree the switch alone should work but it doesn't and tried restarting as well. Didn't change anything.

    The dark mode does work in settings that's why I don't understand why it doesn't work for the text message app.

    Posted via CB10
    Settings is always dark on the Z30.

    How does the dark mode toggle work in your contacts and calendar apps?
    06-21-19 11:13 AM
  8. BlackBerry USA's Avatar
    Settings is always dark on the Z30.

    How does the dark mode toggle work in your contacts and calendar apps?
    Good point. Dark mode works in calendar & contacts, just not in text message.

    Posted via CB10
    06-21-19 11:16 AM
  9. conite's Avatar
    Good point. Dark mode works in calendar & contacts, just not in text message.

    Posted via CB10
    Seems you have a gremlin. You will have to consider a clean install of the OS if it is really bothering you.
    06-21-19 11:27 AM
  10. BlackBerry USA's Avatar
    Seems you have a gremlin. You will have to consider a clean install of the OS if it is really bothering you.
    Yeah, I suspected the gremlin thing; I'll hang with this for a while, it is annoying as I do use the app late night.

    Thanks for your time.

    Posted via CB10
    06-21-19 11:35 AM
  11. BlackBerry USA's Avatar
    Update, since June 2019, under previous version-2129 I never got text messages to display in dark background. Since few days ago I autoloaded 3216 & it was a clean install but text messages are still in bright white back.

    Does anyone actually have a dark background in text message?

    Thanks.

    Posted via CB10
    02-10-20 07:53 PM
  12. conite's Avatar
    Update, since June 2019, under previous version-2129 I never got text messages to display in dark background. Since few days ago I autoloaded 3216 & it was a clean install but text messages are still in bright white back.

    Does anyone actually have a dark background in text message?

    Thanks.

    Posted via CB10
    Yes. But you have to enable dark mode in the HUB settings.
    02-10-20 08:05 PM
  13. Ben xfg's Avatar

    Does anyone actually have a dark background in text message?

    Thanks.

    Posted via CB10
    Hub > Three dots bottom right > Settings > Text Messages > find the dark mode toggle and flip it to the ON position.
    Edit: Going upthread I see you've found the toggle already. It should turn dark if that toggle it activated.

    Posted via CB10
    02-10-20 08:35 PM
  14. BlackBerry USA's Avatar
    Yes, I do have dark mode enabled, in both Hub/Text Message as well as in the dot-settings in text Message settings.

    It doe not seem to work for me. Well, it has not worked for me yet. Quite interesting.

    Posted via CB10
    02-10-20 08:41 PM
  15. conite's Avatar
    Yes, I do have dark mode enabled, in both Hub/Text Message as well as in the dot-settings in text Message settings.

    It doe not seem to work for me. Well, it has not worked for me yet. Quite interesting.

    Posted via CB10
    You need to reload the OS then.
    02-10-20 08:48 PM
  16. brookie229's Avatar
    It doe not seem to work for me. Well, it has not worked for me yet. Quite interesting.
    If you haven't done so already, after enabling dark mode give your device a reboot first before reloading the OS as suggested above.
    02-10-20 08:48 PM
  17. BlackBerry USA's Avatar
    If you haven't done so already, after enabling dark mode give your device a reboot first before reloading the OS as suggested above.
    I just set the dark background again in Hub/Text Msg, it was already on the dark background I disabled And r enabled it and rebooted. Same, text messages are still in glaring white background.

    It's weird. Could this be a Verizon thing? Are you people with dark background in text messages on the Z30, are you with Verizon? Just wondering.

    Posted via CB10
    02-10-20 08:55 PM
  18. Ben xfg's Avatar
    .

    It's weird. Could this be a Verizon thing? Are you people with dark background in text messages on the Z30, are you with Verizon? Just wondering.

    Posted via CB10
    To help verify, you could take out your SIM, disable/re-enable the switches then reboot and test again.
    I have a Z30, but not on Verizon.

    Posted via CB10
    02-10-20 09:05 PM
  19. BlackBerry USA's Avatar
    To help verify, you could take out your SIM, disable/re-enable the switches then reboot and test again.
    I have a Z30, but not on Verizon.

    Posted via CB10
    Thanks, I just tried that. Removed the Sim card, reset the Hub/Text Msg settings by de-selecting then re- selecting dark back ground, and rebooted.

    Same. The switch in Hub settings for text Msg remains enabled for dark background, just that it is not in effect.

    Very peculiar.

    Posted via CB10
    02-10-20 09:17 PM
  20. Ben xfg's Avatar
    Very peculiar.

    Posted via CB10
    Indeed...

    Posted via CB10
    02-10-20 09:18 PM
  21. Mecca EL's Avatar
    Thanks, I just tried that. Removed the Sim card, reset the Hub/Text Msg settings by de-selecting then re- selecting dark back ground, and rebooted.

    Same. The switch in Hub settings for text Msg remains enabled for dark background, just that it is not in effect.

    Very peculiar.

    Posted via CB10
    Back when I was a pesky Leaker, there were times when certain app functions didn't respond to settings input.

    My solution would be to use either Sachesi or DBBT and sideload just the SMS bar file. If you know how, it's pretty easy once the science of it makes sense, give this a go. Not saying that it will work, those phones and that software are really old, but it would solve problems similar to the one you're having.
    02-11-20 06:38 AM
  22. BlackBerry USA's Avatar
    ...

    My solution would be to use either Sachesi or DBBT and sideload just the SMS bar file....
    Appreciate that. I'll look into it.

    Thanks.

    Posted via CB10
    02-11-20 11:53 AM

Similar Threads

  1. Replies: 17
    Last Post: 07-07-19, 10:08 AM
  2. Anyone know how to download phone message off the Keyone?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 06-21-19, 03:45 PM
  3. KEY2 - Engineering mode not working?
    By Trenton_net in forum BlackBerry KEY2
    Replies: 1
    Last Post: 06-18-19, 06:46 PM
  4. force dark mode Android Q
    By mschmiechen in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 06-18-19, 08:20 AM
  5. Z30 where to buy it trusted?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 06-18-19, 05:18 AM
LINK TO POST COPIED TO CLIPBOARD