1. victor66's Avatar
    Hello

    When I change my notification to "vibrate" during a meeting, then back to "normal" the notification volume is barely audible until I restart the phone. Anyone else experience this issue. A minor problem with an awesome phone!

    Posted via CB10
    05-06-14 10:09 AM
  2. kbz1960's Avatar
    I don't notice that. How are you switching it on and off again? I ask because in the quick settings popdown I think if you just use the icon it defaults to where the volume was when set there.
    05-06-14 10:20 AM
  3. victor66's Avatar
    Either via the quick menu or regular settings menu. The volume show as being normal, but even when I slide the volume slider, the sound can barely be heard until a restart.

    Posted via CB10
    05-06-14 10:29 AM
  4. kbz1960's Avatar
    Which OS are you using?
    05-06-14 10:41 AM
  5. victor66's Avatar
    10.2.1.2141
    05-06-14 04:13 PM
  6. kbz1960's Avatar
    I think I was on that OS for awhile. Have you tried a hard reboot? Holding the + and - volume keys until it reboots?
    05-07-14 08:02 AM
  7. victor66's Avatar
    I thought the issue might be related to Bluetooth connection with the Z30 as it seems to happen most frequently when I leave or enter a vehicle I am traveling in... but it happened again today with not Bluetooth connection. The notification said "normal" but I was hearing no sounds... could I be doing something when I pull the phone out of the Otterbox defender?
    05-08-14 09:20 AM
  8. kbz1960's Avatar
    I don't know about that one. Hopefully someone might have an idea other than try a leaked OS.
    05-08-14 09:39 AM
  9. victor66's Avatar
    Hi... this is still happening, my sound seems to be muted and can only be brought back with a restart... can any of the buttons in the Z30 mute the sound? I am not making any changes to the sound profile. It just seems that the sound is randomly muted.

    Posted via CB10
    05-27-14 04:46 PM
  10. kbz1960's Avatar
    Do you have a case? Maybe it's putting pressure on the down volume button?
    05-28-14 09:08 AM
  11. kbz1960's Avatar
    Just came across this thread

    http://forums.crackberry.com/blackbe...volume-934684/

    Maybe your issue too?
    05-28-14 10:12 AM
  12. victor66's Avatar
    Well, kbz1960, that could be it! I think it often happens after playing a voicemail to email, which is a .wav file... I will check it out. Thanks!
    kbz1960 likes this.
    05-28-14 12:02 PM

Similar Threads

  1. Z30 on'24'?
    By Mick57B in forum BlackBerry Z30
    Replies: 25
    Last Post: 05-12-14, 05:51 PM
  2. How to change fonts
    By ericchew2u in forum General BlackBerry News, Discussion & Rumors
    Replies: 23
    Last Post: 05-07-14, 02:42 AM
  3. Q10 and Z10 are FREE and Z30 $99 w/ upgrade (VZW)
    By lonestar1135 in forum General Carrier Discussion
    Replies: 2
    Last Post: 05-06-14, 09:23 AM
  4. Facebook Hub notifications.
    By 46Nico40 in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-06-14, 03:06 AM
  5. Z30 spotted
    By Nessie094 in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-05-14, 07:16 PM
LINK TO POST COPIED TO CLIPBOARD